Reading Plan Not Working Correctly with CSB

Page 1 of 2 (31 items) 1 2 Next >
This post has 30 Replies | 2 Followers

Posts 107
tjebme | Forum Activity | Posted: Thu, Feb 1 2018 4:51 PM

I noticed recently that the CSB reading plan I'm using isn't functioning correctly on my iPad Air 2 using iOS 11.2.5 (this is still the case with the latest Logos version 6.0.7). I haven't had the same experience with my ESV reading plan. I tried removing the CSB resource and then downloaded it again, but that didn't change the wacky behavior.

If I select the CSB reading in the screenshot below I would expect to see a start bar before Matt. 21:12 and a stop bar after Matt. 21:32.

The screen shot below shows there is just an incorrect stop bar before 21:1 (there is no start bar later in the chapter...there is also no corresponding start bar before this stop bar in chapter 19 or 20)

The screen shot below shows there is no stop bar after verse 32 (or any verse thereafter for that matter)

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 1 2018 5:18 PM

I am seeing craziness too, although I have a different reading plan (same bible). I believe it started going wonky after a resource update... or at least, I didn't notice any troubles until then. I have written to FL about it several times, but have had no replies! 

macOS, iOS & iPadOS | Logs |  Install

Posts 2877
Kevin A. Purcell | Forum Activity | Replied: Fri, Feb 2 2018 4:32 AM

I see no reading plan indicators at all. Once again Logos is useless for bible reading. Didn't use it last year for this reason. I'm on Android.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 2 2018 7:16 AM

Kevin A. Purcell:
I see no reading plan indicators at all.

Are you on the CSB too? If so, did it stop working a few weeks ago? 

If you are on another version, make sure your reading plan is turned "on" within the app. 

macOS, iOS & iPadOS | Logs |  Install

Posts 2198
Kenneth Neighoff | Forum Activity | Replied: Fri, Feb 2 2018 7:31 AM

I am using the CSB in my reading plan and it is working correctly.  I have not seen what you are describing here.  I am using the Chronological reading plan, on my iPad since the beginning of the new year. 

Posts 2877
Kevin A. Purcell | Forum Activity | Replied: Fri, Feb 2 2018 7:55 AM

JT (alabama24):

Kevin A. Purcell:
I see no reading plan indicators at all.

Are you on the CSB too? If so, did it stop working a few weeks ago? 

If you are on another version, make sure your reading plan is turned "on" within the app. 

I am using CSB.

As for turning it on in the app, that's not even an option in the Android app. Not that I can find anyway. I see it in iOS and it works in iOS fine. But I want to read my daily reading on my Kindle or on my phone (Galaxy Note8).

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 2 2018 7:57 AM

Kenneth Neighoff:
I am using the CSB in my reading plan

Would you mind checking the resource info? Is it 2018-01-17T22:46:34Z? Also, does your reading plan have more than one readings in a day? 

macOS, iOS & iPadOS | Logs |  Install

Posts 2198
Kenneth Neighoff | Forum Activity | Replied: Fri, Feb 2 2018 9:35 AM

JT (alabama24):

Kenneth Neighoff:
I am using the CSB in my reading plan

Would you mind checking the resource info? Is it 2018-01-17T22:46:34Z? Also, does your reading plan have more than one readings in a day? 

resource info is the same 

right now only one daily reading.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 2 2018 10:04 AM

Strange! 

macOS, iOS & iPadOS | Logs |  Install

Posts 1
Ian Kirk | Forum Activity | Replied: Sun, Feb 4 2018 7:21 AM

It appears to be due to the latest android update. I use NRSV. I was following the Discipleship Journal plan, but I also saw the advancement buttons disappear. I also deleted the Logos app and data and reinstalled. Still the same. Then I tried a new plan this morning, and it's the same. This is also across apps, as I had the same experience in the Study Bible app.

Posts 107
tjebme | Forum Activity | Replied: Sun, Feb 4 2018 12:59 PM

I tried creating a new reading plan (in case the old one was corrupted for some reason) with the CSB and that didn't fix the issue on my iPad (as a side note it looks like the same issues exist on the desktop with the CSB reading plan).

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 4 2018 2:21 PM

tjebme:
as a side note it looks like the same issues exist on the desktop with the CSB reading plan

I'm not seeing that. If you are, please create a thread in the desktop forum. Hopefully FL will see (and respond!) to that.

macOS, iOS & iPadOS | Logs |  Install

Posts 107
tjebme | Forum Activity | Replied: Sun, Feb 4 2018 3:02 PM

I do not use the reading plan on the desktop so I’ll just stick to this thread for now. I only checked it to see if my experience was different there. Thanks.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 4 2018 7:02 PM

tjebme:
I do not use the reading plan on the desktop

I am confused... Are you seeing the same issue on desktop or not? Did you read about it somewhere instead? 

macOS, iOS & iPadOS | Logs |  Install

Posts 107
tjebme | Forum Activity | Replied: Mon, Feb 5 2018 10:29 AM

Yes, I saw the same issue on the desktop when I checked it.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 5 2018 11:04 AM

tjebme:

Yes, I saw the same issue on the desktop when I checked it.

Thanks for clarifying. I have not heard of anyone else with this trouble on desktop, nor have I seen it myself. I guess we’ll just keep an ion it

macOS, iOS & iPadOS | Logs |  Install

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 9 2018 7:30 AM

For those having issues on iOS: I believe I have the issue resolved. Here is what I recommend:

  1. Delete the resource from your device.
  2. Delete the reading plan document from your desktop. 
  3. Create a new reading plan document on your desktop and "catch up" to where you left off on your readings.
  4. Allow the new reading plan document to sync to your device.
  5. Redownload the resource. 

I believe this will fix the issue for you. It may work for android as well, but I have no way to check. 

macOS, iOS & iPadOS | Logs |  Install

Posts 107
tjebme | Forum Activity | Replied: Sun, Feb 11 2018 4:44 AM

My CSB reading plan has been working the last couple of days. I didn’t change anything that I’m aware of on my end that led to the disappearance of the issue. Glad this bug is gone for now!

Posts 2877
Kevin A. Purcell | Forum Activity | Replied: Sun, Feb 11 2018 11:26 AM

JT (alabama24):

For those having issues on iOS: I believe I have the issue resolved. Here is what I recommend:

  1. Delete the resource from your device.
  2. Delete the reading plan document from your desktop. 
  3. Create a new reading plan document on your desktop and "catch up" to where you left off on your readings.
  4. Allow the new reading plan document to sync to your device.
  5. Redownload the resource. 

I believe this will fix the issue for you. It may work for android as well, but I have no way to check. 

In my case I didn't need to do steps 2 through 4. I just deleted the CSB from my device and then redownloaded it and it was working again.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 11 2018 12:29 PM

Kevin A. Purcell:
I just deleted the CSB from my device and then redownloaded it and it was working again.

That didn't work for me, but it is possible that an update to the resource occurred AFTER I had tried the redownload process. 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 2 (31 items) 1 2 Next > | RSS