Bug? - Force Quit was required to close app

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1875
Alan Macgregor | Forum Activity | Posted: Wed, Apr 21 2010 5:45 PM

I had been running the program for some time (intermittent activity). Last thing I remember was checking out some things in Library.

Then I went up to Menubar to close app as usual.

Result: spinning pizza.

After a short wait I decided that it wasn't going to close.

Went to dock. Right clicked.

Noticed "Application not responding".

Force Quit.

Logs attached.43325.Archive.zip

I'm astounded. This app is generally rock-solid for me, unless I go spelunking, as Cameron would say, when the "usual suspects" in Tools can play up.

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 22 2010 2:20 PM

Alan:

I'm submitting a case for this.

 

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Apr 26 2010 3:54 PM

Alan:

Next time it looks like it is hanging give it a bit more time or wait until it crashes (if it ever crashes). Development does not see any indication of a crash in the log.

 

Posts 1875
Alan Macgregor | Forum Activity | Replied: Tue, Apr 27 2010 1:26 AM

Thanks, Tommy, I'll try to be more patient.

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Page 1 of 1 (4 items) | RSS