BUG: Speaker Markup on Sermon Doc Export

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 476
Richard Villanueva | Forum Activity | Posted: Wed, Feb 28 2018 11:40 AM

When I export to a Word Doc from Sermon Editor, my speaker markup is always messed up and makes large blocks of color throughout the doc.  Anyone else having this issue?  Image of the print preview attached.

  • Running Mac OS High Sierra 10.13.3
  • Logos 7.13
  • Word for Mac 15.21.1
  • I hit the Export command on Sermon Editor in the upper right, then Export by Send to a new Word Doc.

MBPro'12 / i5 / 8GB // 3.0 Scholars (Purple) / L6 & L7 Platinum, M&E Platinum, Anglican Bronze, P&C Silver / L8 Platinum, Academic Pro

Posts 2371
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Feb 28 2018 2:07 PM

Richard,

Can you confirm the version of Word your using? The latest version I have is 16.10.

Posts 476
Richard Villanueva | Forum Activity | Replied: Wed, Feb 28 2018 3:09 PM

Woah! Looks like I'm behind the times.  My Windows for Mac says 15.21.1.  When I try to update it manually, I get a notice that it says there are no updates for me.

MBPro'12 / i5 / 8GB // 3.0 Scholars (Purple) / L6 & L7 Platinum, M&E Platinum, Anglican Bronze, P&C Silver / L8 Platinum, Academic Pro

Posts 27110
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 28 2018 3:26 PM

Richard Villanueva:
I get a notice that it says there are no updates for me.

Is your subscription up to date? Are you paying for it, or is an organization (i.e. Work, School) doing so? If the latter, you may need to call your "help desk" for assistance. 

OSX & iOS | Logs |  Install

Posts 476
Richard Villanueva | Forum Activity | Replied: Wed, Feb 28 2018 4:49 PM

JT (alabama24):
Is your subscription up to date?

That may be it... I "own" this, I don't subscribe (or rent?) the software.  I think it's a volume license so I assume I got it from my organization.  I'll ask the IT/Help Desk to see if I need an update or if that's something I should pursue on my own.

MBPro'12 / i5 / 8GB // 3.0 Scholars (Purple) / L6 & L7 Platinum, M&E Platinum, Anglican Bronze, P&C Silver / L8 Platinum, Academic Pro

Posts 2371
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Mar 1 2018 10:31 AM

Richard Villanueva:

JT (alabama24):
Is your subscription up to date?

That may be it... I "own" this, I don't subscribe (or rent?) the software.  I think it's a volume license so I assume I got it from my organization.  I'll ask the IT/Help Desk to see if I need an update or if that's something I should pursue on my own.

Hi Richard,

Please let us know if that is the problem and you get things working.

Posts 476
Richard Villanueva | Forum Activity | Replied: Thu, Mar 1 2018 11:47 AM

JT (alabama24):
call your "help desk" for assistance. 

Philana R. Crouch:
Please let us know if that is the problem and you get things working.

Egg on my face! Seems like I was the bug with an outdated version of Word.  Glad I posted, though, my Word was not automatically or manually updating, so my help desk found a simple workaround to get up-to-date and voila... no more issues!

JT and Philana - thanks again for your help!!! You guys are the best.

MBPro'12 / i5 / 8GB // 3.0 Scholars (Purple) / L6 & L7 Platinum, M&E Platinum, Anglican Bronze, P&C Silver / L8 Platinum, Academic Pro

Page 1 of 1 (7 items) | RSS