Highlighting not syncing with ipad & iphone

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 4
Chuck Bosworth | Forum Activity | Posted: Wed, Mar 7 2018 6:56 PM

I have really enjoyed using the annotation/highlighting features in Logos. 

Recently I have begun to use the "Inductive/Precept" annotations

and then was able to figure out how to start making my own...

I cannot figure out how to get these annotations to sync with my ipad. Here is an example of how I used them in Hosea...

My question: why are these annotations only showing up in my macbook and not in my iphone and ipad and how can I get them to show up in my iphone and ipad app as well?

Thanks so much.   

Posts 22222
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Mar 8 2018 12:50 AM

Hi Chuck - and welcome to the forums

Chuck Bosworth:
My question: why are these annotations only showing up in my macbook and not in my iphone and ipad and how can I get them to show up in my iphone and ipad app as well?

As part of the sync process these highlights should appear in notes documents at documents.logos.com. Have you checked to see if they are there at all?

Please enable diagnostic logging on your Mac as per https://www.logos.com/support/mac/report-problem 

Then:

  • start Logos
  • trigger a sync (there should be a sync button at the top right - at least there's where it is on Windows)
  • stop Logos

Post the Logos.log file that should have been generated in a reply to this post

Thanks, Graham

Posts 4
Chuck Bosworth | Forum Activity | Replied: Fri, Mar 9 2018 5:42 AM

"As part of the sync process these highlights should appear in notes documents at documents.logos.com. Have you checked to see if they are there at all?"

Yes. To the best of my knowledge they do not show up at documents.logos.com.  Here is a picture of where they are in my logos app... They are under a note titled "Inductive Precept".

And here is a picture of documents.logos.com. The only title that shows up here is "Inductive".

As far as "triggering a sync" on logos for mac... I don't know if I'm just overlooking this button or it truly is not there. Here is a picture of my home screen on logos for mac. I do not see any button in the upper right...

I will enable diagnostic logging but that will take me a bit longer to do...

Thanks

Posts 4
Chuck Bosworth | Forum Activity | Replied: Fri, Mar 9 2018 6:01 AM

oh boy... Just stumbled upon the fact that "use internet" was not enabled in the program settings. ha! Have no idea who that was shut off... could it have happened on an update? Anyway... i believe I've discovered the problem.  Indifferent

Will be in touch if I need anything else...

Posts 4
Chuck Bosworth | Forum Activity | Replied: Fri, Mar 9 2018 6:07 AM

Syncing does seem to use a lot of power from the computer... Is the best way to help with this to purge old notes and highlights or is there anything else you would recommend?  I realize that perhaps since it hasn't been synced in a while it will take longer this time but I also remember this being a problem before... in fact, now that I think about it... i may have switched off the sync in the midst of having a lot of apps open on my mac in the past and forgot that I did that...not realizing it would be off until I turned it back on.  Thanks Graham

Posts 25199
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 9 2018 1:15 PM

Chuck Bosworth:
Syncing does seem to use a lot of power from the computer... Is the best way to help with this to purge old notes and highlights

The initial sync will take some time and some power. But it should not be a problem thereafter. Purging old notes, etc. will cause more sync'ing, but it may speed up future "initial" sync'ing.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (6 items) | RSS