The textbox/inputbox to enter the reference is disabled

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 5
Thomas Perdana | Forum Activity | Posted: Tue, Mar 13 2018 12:40 PM

Hi,

I have Logos 7 Gold. I am trying to access it using https://app.logos.com.

I can open several resources real well. For example: KJV 1900, FSB, and Dictionary of Bible Themes.

When I open KJV 1900, I can navigate to any scripture reference by typing into the reference box. For example: John 3:16

But when I try to navigate using FSB, the reference box is disabled. So I cannot navigate to Genesis 1:1 as an example.

I also need the reference box to navigate using the Dictionary of Bible Themes. But again the reference box is disabled. So for example, I cannot navigate to "4534" or "vine".

The same thing happens for any other resources that I have in the library. All of the reference box cannot accept my input. So the only way to navigate is using the mouse and vertical slider on the right hand side to move up and down the pages.

Please assist me because according to tech support, they could not replicate my problem.

Is anybody having the same problem as I have? I am using both Mac OS High Sierra and PC Windows 10.

Thank you and God bless us.

Thomas Perdana

thomasperdana@gmail.com

tperdana@seminolesheriff.org

Posts 5
Thomas Perdana | Forum Activity | Replied: Tue, Mar 13 2018 1:12 PM

I just found out that this problem happened when I use Chrome browser.

When I use Firefox, I no longer have this problem.

Does anyone know what happen with Chrome, because I like to use Chrome.

Posts 327
LogosEmployee

Hi Thomas,

It sounds like the app may have entered "compatibility mode". This also causes the rich context menu in resources to not work. To turn this off, click the profile menu at the top right of the site, then click "Disable compatibility mode". 

Posts 5
Thomas Perdana | Forum Activity | Replied: Tue, Mar 13 2018 6:53 PM

I did what you've told me to disable compatibility mode.

When I did that, the reference box is now enabled.

But I encountered a different problem.

Now the content of the resource is not displayed at all.

And an error message appeared:

Our resource display requires WebGL to be enabled. Please enable it and try again or continue with compatibility mode.

Posts 327
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Wed, Mar 14 2018 10:14 AM

Sorry to hear this, Thomas. I need a little more information to help you.

Does this happen for you in Chrome browser on both Mac OS High Sierra and Windows 10? If so, what physical machines are you using?

Have you knowingly disabled WebGL? (I assume not)

Lastly, can you please go to https://get.webgl.org/  and let me know if the spinning cube there (which detects WebGL) is working?

Thanks!

Posts 5
Thomas Perdana | Forum Activity | Replied: Fri, Mar 16 2018 8:49 AM

This is what happened at https://get.webgl.org/ : "Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card."

On my Mac the physical machine is MacBookPro (13-inch, Early 2011) with Graphics Intel HD Graphics 3000 512 MB.

How can I enable WebGL in Chrome?  

Posts 327
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Fri, Mar 23 2018 12:48 PM

Hi Thomas,

That's unfortunate.

First thing to double-check is that hardware rendering is enabled:

  • Go to this url: chrome://settings/system
  • Make sure "Use hardware acceleration when available" is enabled
  • If you changed it, restart your browser

If that was already enabled or does not fix your issue, then it's more problematic.

On some older systems, Chrome has blocked WebGL because of bugs with their GPUs (graphics card), and that's probably what's happening to you.

You could override this behavior, but it is AT YOUR OWN RISK. It may cause bugs in your browser or even system crashes. I have not tried this before, but this is how you would do it:

-- David

Page 1 of 1 (7 items) | RSS