reading plan, the start and stops are not there??

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 439
Mathew Haferkamp | Forum Activity | Posted: Sat, May 1 2010 10:18 PM

I have Pilgrams Progress and when I go to put it into a reading plan the all passages option just disappears.  So when I open the book, the very first start and stop are there, and when I mark it read, they disappear and no more reading starts and stops appear.  I have tried restarting the plan many times, checking and unchecking the tri color visual filters no help.  Does anyone have any ideas???

Posts 1145
William | Forum Activity | Replied: Sat, May 1 2010 10:49 PM

Need to open the visual tags under the 3 rings venn diagram (top left of picture) for reading plan.  It is important to click at the check mark and (Mardk READ area of the reading plan.  If you click tje X at the end of the mark read plan then it will turn it off.  .

 

Posts 439
Mathew Haferkamp | Forum Activity | Replied: Sun, May 2 2010 5:57 AM

Thanks William, but no help.  And when you open a reading plan you will notice that one of catagories is all pasages, but when I put the title pilgrams progress in it disappears. 

Posts 26590
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 2 2010 3:00 PM

Mathew Haferkamp:

Thanks William, but no help.  And when you open a reading plan you will notice that one of catagories is all pasages, but when I put the title pilgrams progress in it disappears. 

I would expect All Passages to appear for Bibles only and the Plan for Pilgrim's is based on sections like "The First Stage".

Dave
===

Windows 10 & Android 8

Posts 33
Don D. Thompson | Forum Activity | Replied: Sun, May 2 2010 3:29 PM

Mathew Haferkamp:

Thanks William, but no help.  And when you open a reading plan you will notice that one of catagories is all pasages, but when I put the title pilgrams progress in it disappears. 

I have two different versions of this book in my library.  The first one (PILGRIM.logos4) behaves as you describe Mathew.  The second one (WJB_PLGPRG.logos4) works as expected, ie the "all passages" selection remains visible.  I can choose it and set an appropriate selection if I choose.  There must be something in the way the one file is set up.  It sounds like a bug to me.

Windows 7 Home Premium Version 6.1.7600 Build 7600 (x64)

Acer Aspire 5738G laptop

4G RAM

Intel Core 2 Duo T6600

ATI Mobility Raedeon HD 4570

 

Posts 26590
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 2 2010 3:39 PM

Mathew Haferkamp:
So when I open the book, the very first start and stop are there, and when I mark it read, they disappear and no more reading starts and stops appear.  I have tried restarting the plan many times, checking and unchecking the tri color visual filters no help.  Does anyone have any ideas???

I did a Plan based on every day for 30 days and the reading starts and stops appeared as expected until I reached a rest day. I had to mark that as complete on the Plan before the next reading Start/Stop appeared in the resource eg. May 11 below.

Note: The First Stage was marked with one start and one stop even though it was supposed to be read over 2 days.

EDIT: I have Pilgrim.logos4, LLS:10.10.1

Dave
===

Windows 10 & Android 8

Posts 26590
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 2 2010 3:46 PM

Don D. Thompson:
The second one (WJB_PLGPRG.logos4) works as expected, ie the "all passages" selection remains visible.

Don, what options appear in All Passages and why do you regard it "as expected"?

Dave
===

Windows 10 & Android 8

Posts 33
Don D. Thompson | Forum Activity | Replied: Sun, May 2 2010 4:22 PM

Dave Hooton:

Don D. Thompson:
The second one (WJB_PLGPRG.logos4) works as expected, ie the "all passages" selection remains visible.

Don, what options appear in All Passages and why do you regard it "as expected"?

After I put the first file into the reading plan I cannot make ANY choice of what to read, that option disappears.  Testing a bit further it seems that the book and reading plan are working as Dave has described.  There are "mark as read" indicators at the end of the various stages.  It was confusing to me that you do not have any control over how much you want to read when setting up the Reading Plan.

My second copy of this book is marked with Volume and page numbers which I can specify as a range to be read.  The "as expected" part of my previous post was really my expectation that I would be able to exercise some control over what portion of a book I would want to read.  The "All Passages" options are: a) All Passages b) New reference range and c) Title.  I can type a Volume and page range in the reference range box and the reading plan is limited to those pages.  That behaviour is what I would expect.  There is no control with the other copy of the book.  In this case I would think most people would read the entire book, but I would expect the ability to set a range (pages, passages, or something) to be available for all resources.

Does that make sense?

To continue with the specific example, what if I wanted to only read Stages 3 and 4.  I do not see any way to set that up in a reading plan.

Windows 7 Home Premium Version 6.1.7600 Build 7600 (x64)

Acer Aspire 5738G laptop

4G RAM

Intel Core 2 Duo T6600

ATI Mobility Raedeon HD 4570

 

Posts 26590
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 2 2010 5:24 PM

Don D. Thompson:
Does that make sense?

Yes.

In my ignorance of Reading Plans I thought All Passages only applies to bibles - I now see that it uses volume/page numbers where applicable. The issue with my copy (and Mathew's) of Pilgrim's is that it lacks page numbers (it has no Indexes when you look at Resource Information), so I'll put in a request via the wiki at http://wiki.logos.com/Books_Missing_Pagination_and_Other_Indexes

Dave
===

Windows 10 & Android 8

Page 1 of 1 (9 items) | RSS