IMPORTANTE: Actualización de seguridad para los usuarios de Logos 4, Logos 5 y Logos 6, y para usuarios de Windows XP y Vista

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 151
LogosEmployee
David Vela (Faithlife) | Forum Activity | Posted: Tue, Oct 23 2018 1:27 PM

Actualización de seguridad para los usuarios de Logos 4, Logos 5 y Logos 6, y para usuarios de Windows XP y Vista

El 7 de noviembre de 2018, implementaremos una actualización de seguridad en nuestros servidores para garantizar el cumplimiento con los estándares actuales de la industria. Esto afectará a los usuarios que no estén ejecutando la versión actualizada de Logos versión 7, que tengan instalado Logos 4, Logos 5 o Logos 6, o usuarios que tengan un sistema operativo Windows anterior a Windows 7 SP1.

Si tu sistema operativo es Windows XP o Vista, lo primero que necesitarás hacer es realizar una actualización de Windows a un sistema Windows 7 SP1 o superior.

Si tienes instalado Logos 4, 5 o 6, obtén e instala el Motor gratuito Logos 7  para garantizar un acceso ininterrumpido a tu software.

Si tienes instalado Logos 7 y desactivaste las actualizaciones automáticas del software en Preferencias de programa, asegúrate de forzar una actualización manual del software o de cambiar tus preferencias.

¿Qué pasa si elijo no actualizar Windows o Logos?

Si es uno de los usuarios afectados y eliges no actualizar, tu software continuará funcionando, pero en un modo fuera de línea y sin soporte técnico. Desconectado, no serás capaz de:

  • Iniciar sesión en la aplicación si cierras la sesión abierta con tu usuario y contraseña actuales

  • Descargar ningún contenido o recursos nuevos a tu software (gratis o comprado)

  • Sincronizar tu software con otros dispositivos

  • Utilizar funciones que requieren estar en línea, como el Atlas focalizado

  • Ver contenido en tu página de inicio enviado desde Logos

Si actualmente estás ejecutando Logos 4, 5 o 6,  obtén e instala el Motor gratuito Logos 7 en tu cuenta.

Si actualmente estás ejecutando Logos 7, asegúrate de no tener desactivada en Preferencias de programa la actualización automática del software.

Cómo actualizar:

  1. Agrega el Motor gratuito Logos 7 a tu cuenta

  2. Reinicia tu software Logos

¿Por qué estamos haciendo esta actualización?

Faithlife se toma muy en serio la seguridad de tus datos. Continuamente mejoramos la seguridad, siguiendo las mejores prácticas de la industria y las guías regulatorias. Detrás de escena, implementamos actualizaciones de seguridad a través de actualizaciones automáticas regulares de tu software Logos. Debido a que esta actualización de seguridad puede afectar tu experiencia con Logos, queremos asegurarnos de que aproveches la oportunidad para obtener e instalar el Motor gratuito Logos 7.

Posts 9
Jorge Matienzo | Forum Activity | Replied: Fri, Nov 2 2018 1:13 PM

Me parece muy bien la política de seguridad de Faithlife, sin embargo es necesario considerar que aquellos usuarios que aún permanecen con un sistema operativo como XP o Vista es a causa del costo del SO de Microsoft para una actualización (el upgrade gratis fue de W7 o W8), creo que deberían explorar la opción de mantener el acceso a los recursos en línea de aquellos que aún cuentan con este SO antiguo a riesgo de la aceptación explícita del cliente y no cerrar la puerta de acceso con un anuncio tan precipitado de siete días. Entiendo que operativamente es una complicación para LOGOS pero no están dando opción, sencillamente están avisando que el software de LOGOS perderá funcionalidad y si no puedes actualizar el SO entonces es problema de los usuarios cuando es motivado por LOGOS. Me parece una intransigencia de su parte, deben conceder opciones aunque el costo sea de su parte.

Posts 151
LogosEmployee
David Vela (Faithlife) | Forum Activity | Replied: Wed, Nov 7 2018 10:19 AM

Hola Jorge, desgraciadamente los servidores de Logos tienen que dejar de comunicarse con Sistema operativo Windows XP o Vista no porque queramos nosotros, sino para cumplir con las regulaciones legales de seguridad en internet. En el caso de usuarios que utilicen Sistemas operativos no compatibles con las últimas leyes de seguridad online, no hay nada que podamos hacer, aunque créeme que nos gustaría.

Page 1 of 1 (3 items) | RSS