Not Available resources

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 79
Gabe Orea | Forum Activity | Posted: Fri, Nov 9 2018 7:36 PM

Hi,

After upgrading to L8, my layouts show a few yellow triangles, "Not Available." I don't remember which resources/books I had there. How to know?

Blessings,

Gabe

Posts 9028
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Nov 9 2018 7:45 PM

Are/were you a Connect or Logos Now subscriber? If so, might those have been resources you had for a one month preview when you put them in your layouts?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 79
Gabe Orea | Forum Activity | Replied: Fri, Nov 9 2018 8:09 PM

Thanks Mark,

I have no idea whether I am a Connect or Logos Now subscriber. I quickly checked into my Logos account and profile and I didn't see any relevant information. Nevertheless, I don't mind my software and resources being updated automatically, except I'd at least want to know if I am missing anything after an upgrade, I want to know what exactly I am missing.

No, I don't have any previews among my resources. I have working with these layouts long time, but my neurons are even older, ha ha, so I don't remember which could be those resources that now are missing. 

I guess that if Logos can tell "not available," it can also display the resource Name, right? That is why I need to know.

Cheers,

Gabe

Posts 9028
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Nov 9 2018 8:54 PM

Gabe Orea:
I guess that if Logos can tell "not available," it can also display the resource Name, right?

Reasonable expectation. 

Do you have a screenshot of what you are seeing?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9028
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Nov 9 2018 8:58 PM

One other thought would be a personal book that for some reason no longer works properly.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 79
Gabe Orea | Forum Activity | Replied: Fri, Nov 9 2018 9:18 PM

Thanks for keep thinking Mark!

I am positive I did not have any personal books open.

This screen shot shows two missing resources. I think there were originally three of them in this layout, but I accidentally closed one. 

Gabe

Posts 2142
Forum MVP
John Fidel | Forum Activity | Replied: Sat, Nov 10 2018 6:03 AM

Hi Gabe,

Thinking about this further, did you have any note files open? I think perhaps the old note format would not be able to be open in a layout.

I think, note the word think, that if it was a resource that was no longer available you would see a message regarding not being licensed. Again, a guess.

Let me know if you had any old note windows open.

Posts 9028
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Nov 10 2018 8:03 AM

HMM. It says unable to load. If it were a resource you no longer had access to there would be additional information, often with a link to the FL web store.

If you have diagnostic logging enabled, be sure the layout with the triangles is showing, and be sure "At Startup Open to" is set to "most recent layout-local" in Settings. Then close and reopen Logos. When you see the yellow triangles, go to the log file folder and zip up the logos and error log files and attach them to a follow up. I'm hoping we'll see something in that file that will help.

In the meantime, maybe someone from Faitlife could at least tell us what might cause the yellow triangle and warning to be triggered.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1958
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Sat, Nov 10 2018 11:27 AM

I concur that this was likely a notes document. Posting a log file might help us know for sure.

Posts 79
Gabe Orea | Forum Activity | Replied: Sun, Nov 11 2018 1:36 AM

Hey guys,

Oh yes, that makes sense. It is very likely I had some Notes open, so that answers my question. All is good then.

Thanks for your insight,

Gabe,

Page 1 of 1 (10 items) | RSS