BUG: Reusing a Reading Plan

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 3
Richard Teschendorf | Forum Activity | Posted: Sat, Nov 10 2018 12:13 PM

I consider it a bug that there is no way to reuse a reading plan.  For example, I completed DIY Bible Study 2017 in 2017 and want to use that plan again.  Problem is that there is no way (that I can find) to make ALL days "unread", only one day at a time.

Posts 1958
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Sat, Nov 10 2018 12:22 PM

Richard Teschendorf:

I consider it a bug that there is no way to reuse a reading plan.  For example, I completed DIY Bible Study 2017 in 2017 and want to use that plan again.  Problem is that there is no way (that I can find) to make ALL days "unread", only one day at a time.

When you set a new starting date, the plan will be regenerated, which will clear all of your read days.

Posts 3
Richard Teschendorf | Forum Activity | Replied: Sat, Nov 10 2018 12:40 PM

Sorry, but I wish that would work.  I've tried changing the start date to today, to yesterday, and the result is always the same.  Sometimes a card appears in the Dashboard, sometimes it doesn't.  Now it shows in the Dashboard, but saying it's 100% complete.  I just tried changing the start date again and it definitely refuses to regenerate like it did in Logos 7.  All the dates remain checked.  So why does it work for you and not for me?  I'm using the Mac version.  Maybe you're using the Windows version?

Posts 4519
Forum MVP
Mike Binks | Forum Activity | Replied: Sun, Nov 11 2018 12:30 AM

Richard Teschendorf:
All the dates remain checked.  So why does it work for you and not for me?  I'm using the Mac version.  Maybe you're using the Windows version?

Hi Richard

There are definite problems with the refresh function of the Home Page.

There are also problems with Logos 8 on MacOS 10.14.0. Please confirm that you have installed 10.14.1. to rule out that as a problem.

Posts 3
Richard Teschendorf | Forum Activity | Replied: Sun, Nov 11 2018 4:36 AM

Mike,

Yes, I am using macOS 10.14.1.  And this is not the only bug in Logos 8.  Any experienced Logos 7 user could have found these and other bugs in some user beta testing.  I'm disappointed that this was released with such obvious bugs.

Page 1 of 1 (5 items) | RSS