Fehler bei Buchsuche

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 136
Roland Hofbauer | Forum Activity | Posted: Tue, Nov 13 2018 11:04 PM

Wenn ich auf der Startseite links oben die Bibliothek anklicke, dort auf Sprachen - Deutsch gehe, und in der Suchleiste dann bonhoeffer eingebe, erscheinen als Suchergebnis Werke unter den Kategorien "Kommentar" und "Monographie".

Soweit, so gut. Allerdings kann ich diese Werke nicht anklicken und auswählen, vielmehr flackert das Ergebnisfenster unaufhörlich - und ich kann im Ergebnisfenster nichts anklicken.

Wenn ich links auf Filter gehe, hört das Flackern auf und ich kann unter Filter auf Monographie gehen und bekomme dann 4 Werke von Bonhoeffer angezeigt.

Unter Filter finde ich 1 Werk unter Kommentar - wenn ich das anklicke, passiert gar nichts, scheint ein falscher Verweis zu sein ...

Posts 9250
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Nov 14 2018 12:12 AM

Roland Hofbauer:
Wenn ich auf der Startseite links oben die Bibliothek anklicke, dort auf Sprachen - Deutsch gehe, und in der Suchleiste dann bonhoeffer eingebe, erscheinen als Suchergebnis Werke unter den Kategorien "Kommentar" und "Monographie".

Ja. Soweit kann ich das nachstellen.

Roland Hofbauer:
Allerdings kann ich diese Werke nicht anklicken und auswählen, vielmehr flackert das Ergebnisfenster unaufhörlich - und ich kann im Ergebnisfenster nichts anklicken.

Hm. Sehe ich so nicht, alles normal. 

Roland Hofbauer:
Unter Filter finde ich 1 Werk unter Kommentar - wenn ich das anklicke, passiert gar nichts, scheint ein falscher Verweis zu sein ...

Nein, das ist ein Kommentar zu Gen 1-3 (habe oben im Screenshot die Info angezeigt). Der wird bei mir auch schön einzeln angezeigt, wenn ich das Facet auswähle, und geöffnet, wenn ich auf den Titel klicke.  

Bist du evtl. auf einem Mac, ggf. sogar in diesem neuen Beta-Betriebssystem unterwegs? Zumindest könnte ein Video dessen was du siehst vieleicht den Entwicklern helfen.

Running Verbum 7 and Logos 8 latest (beta) version on Win 10

Posts 136
Roland Hofbauer | Forum Activity | Replied: Wed, Nov 14 2018 1:03 AM

Nein, ich bin auf einem ganz normalen Windows-Computer. Das Flackern ist seltsam. Eine interessante Beobachtung konnte ich auf deine Anregung hin jedoch machen: das Flackern tritt nur auf, wenn bei den Suchergebnissen als Anzeigemodus (Tippfehler: Anzeugemodus) "Details" ausgewählt wird. Bei "Titelbild" oder "Kachelansicht" tritt das Flackern nicht auf.

Posts 10
JensMeyer | Forum Activity | Replied: Wed, Nov 14 2018 5:36 AM

Hallo,

bei mir tritt bei der Suche unter dem Stichwort "Bonhoeffer" auch dieses Flackern auf.
Ich nutze Windows 7.

Liebe Grüße

Jens

Posts 634
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Wed, Nov 14 2018 11:10 AM

Jens und Roland, tritt das Problem auch auf, wenn Ihr Logos mit englischer Oberfläche benutzt? Man kann leicht umschalten, indem man "uilang en" ins Befehlsfeld eingibt und Logos neu startet (dasselbe dann mit "uilang de"). 

Ich kann das Problem auf Windows 10 auch nicht nachvollziehen, aber es wurde uns im Betatest schon einmal gemeldet. Wir haben es nicht weiter verfolgt, weil es in einer neueren Version dann wieder wie erwartet funktionierte.

Posts 9250
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Nov 14 2018 11:26 AM

Hallo Ben,

ich hatte das Thema eben auch, allerdings nicht bei Bonhoeffer. Ich nehme an, es hängt mit dem Lokalisierungs-Bug vom anderen Thread zusammen, da die Darstellung nicht auf doppelte Typarten eingestellt ist, was sich u.a. hieran zeigt:

  

Deutsches UI.

  • Bibliothek offen in Detail-Ansicht (ich vergesse regelmäßig, dass es noch andere gibt....).
  • Im Suchfeld "greek syntax" eingeben.
  • Nach Art gruppieren.
  • Die Gruppe der Art "Lexikon" (hat bei mir einen Eintrag) aufklappen.

Wenn die Anzeige von vorher schon entsprechend eingestellt ist, geht es auch ohne die letzten zwei Schritte

Hier die Anzeige nach dem dritten Schritt. Aufklappen von irgendetwas außer Lexikon geht.

Das erklärt auch den BonhoefferFall: es ist ein Kommentar dabei, und Kommentar ist ebf eine doppelte Typgattung.

EDIT: mit den o.g. Schritten kann ich den Bonhoeffer ebf nachstellen - Logos 8.1 Beta 2 unter Windows 10 

EDIT 2: du kannst es auch mit anderen Autoren versuchen (Elwell ist gut, hat drei Arten Werke: Monographie, Kommentar und Lexikon) wenn man in der gefilterten Bibliothek nach Art gruppiert, und dann die Gruppe Lexikon oder Kommentar aufklappt, kommt das Flimmern. 

Es geht übrigens nach einiger Zeit weg, wenn man die Filterung mit dem X nachdrücklich wegklickt.

Running Verbum 7 and Logos 8 latest (beta) version on Win 10

Posts 136
Roland Hofbauer | Forum Activity | Replied: Wed, Nov 14 2018 1:03 PM

Ich hab es jetzt mit der englischen Oberfläche probiert - da tritt das nicht auf, alles funktioniert normal;

ist also nur in der deutschen Oberfläche

Posts 634
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Fri, Nov 16 2018 3:42 PM

NB.Mick:
Ich nehme an, es hängt mit dem Lokalisierungs-Bug vom anderen Thread zusammen, da die Darstellung nicht auf doppelte Typarten eingestellt ist, was sich u.a. hieran zeigt:

Das ist eine sehr scharfsinnige Beobachtung, die ich für zu 100% befriedigend halten würde, wenn der Fehler bei allen deutschen Nutzern auftreten würde. So verbleibt noch ein Rest Unsicherheit. Ich würde jetzt einfach mal abwarten, bis (wohl mit 8.1) die entsprechenden Updates eingespielt werden. Wenn es dann immer noch auftritt, erstelle ich einen Bug-Report.

Posts 2
Alfred Schweiger | Forum Activity | Replied: Tue, Nov 20 2018 1:04 PM

Ich habe das gleiche Problem mit dem Flackern, wenn man einen Begriff in das Suchfeld eingibt (wenn man nur mit dem Aufklappen der einzelnen Untergruppen sucht, geht es gut - ist aber mühsam).

Ich habe nun mit uilang en auf Englisch umgestellt, da tritt - wie hier schon beschrieben - das Problem nicht auf. Wenn ich wieder auf Deutsch gehe, ist das Problem da ...

Vielen Dank im Voraus für die Hilfe.

Posts 634
LogosEmployee
Ben Misja (Faithlife) | Forum Activity | Replied: Mon, Nov 26 2018 11:41 AM

Das nächste Update der deutschen Übersetzung kommt Anfang Dezember mit Logos 8.1. Wenn unsere Theorie stimmt, könnte das Problem dann behoben sein. 

Page 1 of 1 (10 items) | RSS