Indexing is halting at 22%

Page 1 of 1 (14 items)
This post has 13 Replies | 2 Followers

Posts 104
J. Erik | Forum Activity | Posted: Wed, Nov 28 2018 9:26 AM

Hi!

This happens almost every time books are added to my library. Indexing halts at 22%, and I have to restart Logos in order for the indexing to complete...

 

Posts 1633
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Nov 28 2018 9:38 AM

Hi J. Erik! Welcome to the forums.

Could you post the troubleshooting logs (follow the link in my signature for your OS)?

It would help in diagnosing your issue.

Posts 104
J. Erik | Forum Activity | Replied: Wed, Nov 28 2018 1:32 PM

Hi, and thank you for the reply!

I would have to get some new books for that, so I'll try to remember to do this when december is starting and I'm getting my free books of the month :)

PS! I've just changed my mail, and that apparently deleted my post count... I'm not new here, but thanks for the welcome anyways :D

Posts 25200
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 28 2018 1:36 PM

J. Erik:
PS! I've just changed my mail, and that apparently deleted my post count...

Ask Customer Service to recover your count.

Dave
===

Windows 10 & Android 8

Posts 1633
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Nov 28 2018 2:04 PM

J. Erik:
I'm not new here, but thanks for the welcome anyways :D

Well, welcome back then!

Did you not have logging enabled before now? If you did, then the problem should be recorded in the logs and you can post those.

If not, you can wait...or see if there's a free book at Faithlife ebooks that you haven't gotten yet: https://ebooks.faithlife.com/search?context=product&sortBy=PriceLow&limit=15&page=1

If you have the time to Rebuild Index, you could also try that...and it might even fix the issue.

Posts 104
J. Erik | Forum Activity | Replied: Wed, Nov 28 2018 2:10 PM

Ahh, I see that I do actually have logging enabled, but there are no entries from today. Aparently it hasn't been logged.

Posts 174
Paul L. White | Forum Activity | Replied: Wed, Nov 28 2018 2:35 PM

If  you have Windows the following might help.  If you use the Disk Cleanup utility, it has an option to clean out Temporary files.  Be sure to check that box, and then run the Utility.

Logos uses the temporary space there to do its indexing.  I have had problems before, over and over, when I didn't clean those temp files before an indexing job started.  Blessings.

Posts 104
J. Erik | Forum Activity | Replied: Thu, Nov 29 2018 1:40 AM

Hi!

I did this, and started a "Rebuild Index". It still halts at 22%...

Posts 25200
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 29 2018 3:51 AM

J. Erik:

Ahh, I see that I do actually have logging enabled, but there are no entries from today. Aparently it hasn't been logged.

If you have followed the procedure, then upload the compressed log files folder immediately after indexing stalls/stops. Don't restart Logos until you have done that.

How much free disk space do you have?

Dave
===

Windows 10 & Android 8

Posts 104
J. Erik | Forum Activity | Replied: Thu, Nov 29 2018 4:54 AM

Hi :)

It will not help, as the newest among the logfiles are from the 24th this month. So, the halt is not registered.

352GB free space.

Posts 25200
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 1 2018 7:12 AM

Are you holding the CTRL key down whilst you start Logos? Do you see a Sign-in window? When you Sign-in you should have a blank layout? You should get some logs from this.

Dave
===

Windows 10 & Android 8

Posts 104
J. Erik | Forum Activity | Replied: Mon, Dec 3 2018 1:37 PM

Had not tried it, but did so now.

Of course, this time it went straight to 100%...

Posts 25200
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Dec 3 2018 2:56 PM

Hopefully, that's now fixed.

Dave
===

Windows 10 & Android 8

Posts 104
J. Erik | Forum Activity | Replied: Tue, Dec 11 2018 11:22 AM

It seems to be working now :)

Thanks guys!

Page 1 of 1 (14 items) | RSS