Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 50
Jeffrey S Gordon | Forum Activity | Posted: Mon, Dec 31 2018 10:23 AM

This is not about a problem for a change...

If I'm sitting at my computer (Windows), I never use anything but Logos.   But I don't carry it around everywhere like I do the iPad, primarily for reading -- where the IOS app works great for books one at a time (or 2 synced in split window).  But for Hebrew/Greek the mobile app is not so good and seems to have a very tough time with pop-ups for parsing and glosses, or links to dictionaries, etc.)  I have two other major software packages that I only own really only for that purpose (and I'd still prefer the features and functionality of Logos if available in the mobile version).

I tried the web app, which I use a lot on desktops where I don't have Logos installed, but it was clunky on the iPad and not really usable.  Last night it struck me that I should try Chrome from the App store, and that seems to work pretty well.  Since the mobile app mostly depends on internet anyway, the web app will work as well, and much more like the desktop.   Language parsing works fine, even cool things like Bible Word Study (which I really like) actually work.  I suppose how well it works will depend on quality of connection, and maybe the capability of the iPad (which in this case was the best available).  

Screen shot attached. 

Posts 164
Reimar Vetne | Forum Activity | Replied: Mon, Dec 31 2018 11:23 AM

Jeffrey, thanks for the suggestion with Chrome. Will try it out. Happy New Year to you.

Posts 1053
Kolen Cheung | Forum Activity | Replied: Sat, Feb 23 2019 12:55 AM

Interesting. Theoretically you shouldn't be seeing a difference between rendering on iOS Safari and iOS Chrome, because the later is using WKWebView, same as Safari, required by Apple's App Store requirement.

Also, do you know how much bandwidth it is consuming? Our local Church has a very narrow bandwidth WiFi so it might not be usable. Perhaps I'll try next time.

Posts 2864
Kevin A. Purcell | Forum Activity | Replied: Wed, Mar 20 2019 6:32 AM

Sorry to resurrect an old thread, but after seeing the title I opened it and thought, Hmmm. I have not used the web app on my ipad in a long time because, well, I just used the iOS app. So I downloaded and installed Chrome and fired it up. A couple of things that just don't seem to work right.

1. I can't tap on a note icon to open the note. Tried in Safari and doesn't work there either. Is that normal? Works on my MacBook Pro in Safari.

2. The reference box above won't let me enter a reference and then go to that passage. To test, I tried in Chrome on my MacBook Pro and doesn't work there either. Nor in Safari. So that's just broken it seems.

Page 1 of 1 (4 items) | RSS