BUG: Highlighting not working

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 487
John Duffy | Forum Activity | Posted: Tue, Jan 29 2019 5:06 AM

Hi,

I've not been able to make new highlights in different resources, including my main Bible that I have many highlights in. Existing highlights appear fine. But I simply cannot make new highlights, either using the shortcut keys or by clicking on the selected highlighter in the highlighting pane. 

I see from a web search that this problem has occurred before, and that there hasn't been a solution to it (other than rotating the device, which isn't possible with a PC!). 

I have restarted Logos 8 (latest version, non-beta) but that hasn't helped either show highlights attempted just before restarting, or enable highlights to be made and seen after restarting.

Is there a solution that I'm not aware of for this problem? 

Any help would be much appreciated.

Posts 21939
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jan 29 2019 5:15 AM

John Duffy:
Existing highlights appear fine. But I simply cannot make new highlights, either using the shortcut keys or by clicking on the selected highlighter in the highlighting pane. 

Do the highlights appear in the Notes Tool?

Trying to understand whether the highlights are not actually taking or whether it is a resource-display issue

Posts 10051
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Jan 29 2019 5:24 AM

Adding to Graham's answer: this sounds very much like L8 actually making the highlights, but just not displaying those. Please look into the Visual Filters menu (the three dots that show as a pyramid) that manages display. It could be that your old highlights belonged to Notebooks that are turned on for display, but you new highlights are going into either 'No Notebook' or into another Notebook which is turned off for display. 

Running Logos 8 latest beta version on Win 10

Posts 487
John Duffy | Forum Activity | Replied: Tue, Jan 29 2019 5:35 AM

NB.Mick:

Adding to Graham's answer: this sounds very much like L8 actually making the highlights, but just not displaying those. Please look into the Visual Filters menu (the three dots that show as a pyramid) that manages display. It could be that your old highlights belonged to Notebooks that are turned on for display, but you new highlights are going into either 'No Notebook' or into another Notebook which is turned off for display. 

Hi Mick, all visual filters were set to show. 

Graham Criddle:

Do the highlights appear in the Notes Tool?

Trying to understand whether the highlights are not actually taking or whether it is a resource-display issue

The Notes Tool was showing notes and highlights almost the same as usual. I have that open in a floating window all the time. I could see the Filter/Notebooks column, the Notebook listing of notes to the right of that, and an individual note to the right of that still. 

Yet, there were no notes listed when the Filter was showing. Just You (0) and below it Others (0). At the same time, the highlights and note icons were visible in the ESV as usual, which made me think that the problem was not the display of notes/highlights, but the addition of new ones.

But, when I make a few clicks, it seems to have unlocked the notes/highlights, and the long list of types of notes under the Filters appears, with the number now appearing correctly after 'You' (with none still appearing after 'Others', which is expected as normal). 

I can now add highlights again as normal. (It takes several seconds for them to appear, but that is the norm that I have got used to.)

Thanks for the help. I'll try just clicking around to see if that changes things, if this problem reoccurs. 

Posts 21939
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jan 29 2019 5:42 AM

Glad you have it working - but sounds as though something strange had happened!

Posts 487
John Duffy | Forum Activity | Replied: Tue, Jan 29 2019 5:48 AM

Graham Criddle:

Glad you have it working - but sounds as though something strange had happened!

Yeah, I had been working on with Logos open and actively using it on and off for some hours, so it wasn't just a startup issue. I have a vague recollection now that in the past I had a similar problem with not being able to see the notebooks, but a few clicks sorted it out - I didn't get to the point where I had a problem not being able to highlight any text then, though. 

Thanks again for the help, yourself and Mick.

Posts 11
John W | Forum Activity | Replied: Wed, Feb 6 2019 10:58 AM

I can't get my highlights nor notes to appear in all resources. I tried following MP's L7 guide:  https://mpseminars.com/logos-tips-and-tricks/corresponding-highlights/

But still can't get it to show across my bibles.

Posts 27686
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 6 2019 11:44 AM

John Whitehouse:

I can't get my highlights nor notes to appear in all resources. I tried following MP's L7 guide:  https://mpseminars.com/logos-tips-and-tricks/corresponding-highlights/

But still can't get it to show across my bibles.

This is not a current feature of the new notes engine, but it should be back at a later date. 

OSX & iOS | Logs |  Install

Page 1 of 1 (8 items) | RSS