Logos 8 Basic - Library display confusion

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 1
GS | Forum Activity | Posted: Tue, Feb 19 2019 7:20 AM

I know it is just Logos 8 Basic, but I see something confusing:

The first image is taken with no filters applied to the library.

The second image shows the library result with the "Devices: Not on Any Device" filter applied.  I expected to see a list of the 8 resources that were not present on any device.  It is showing 0 (nothing) though.

Why?

Posts 4602
Forum MVP
Fred Chapman | Forum Activity | Replied: Tue, Feb 19 2019 8:21 AM

I cannot replicate this. Right now I have 17 resources that are not on any device. When I filter my library, those resources appear in the library pane.

Posts 21915
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 19 2019 8:48 AM

In general, the results I get when clicking a filter don't match what the filter originally says.

For example:

And I know the library catalog is updating but i saw something similar on another computer which wasn't!

This is with 8.3 beta 3, my other computer - which showed similar symptoms - was running the stable release of 8.2

Posts 24923
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 20 2019 3:23 PM

Graham Criddle:
In general, the results I get when clicking a filter don't match what the filter originally says.

Which is true of the Devices filter in v8.2 and 8.3 beta.

  • On mobile-device-name counts all occurrences of a resource when used in multiple apps on the mobile device. When clicked, however, it will show the correct count.
  • Not on mobile-device-name is similarly affected.
  • Not On Any device  is supposed to mean "Not on Any Mobile Device" in v8.2. But the count is wrong for me, and also has the issue of displaying zero. It will have a different meaning in v8.3 if selectively loading resources to your desktop gets through beta testing. Its accuracy will depend on the mobile device counts.

Dave
===

Windows & Android

Posts 21915
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 20 2019 11:08 PM

Thanks Dave

Page 1 of 1 (5 items) | RSS