Bug: Copy/Paste behavior in 8.3 SR-1 8.3.0.0022

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 450
J. Remington Bowling | Forum Activity | Posted: Sat, Mar 9 2019 8:56 AM

When I copy a portion of text that has a footnote and then paste that into a note (the Logos Notes tool) it double pastes the footnote number. See below where the footnote number, 81, appears twice:

 

This does not occur when pasting into Word.

Posts 24851
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Mar 13 2019 1:10 PM

I can reproduce that in Windows

Dave
===

Windows & Android

Posts 277
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Wed, Mar 13 2019 3:04 PM

I am not able to reproduce this.  We have just released 8.3 Service Release 2 today.  Can you check and see if you still experience this problem even after installing this update?

Posts 24851
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Mar 13 2019 5:43 PM

No change. With Copy footnotes = YES

Dave
===

Windows & Android

Posts 1970
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Thu, Mar 14 2019 1:16 AM

Dave Hooton:
With Copy footnotes = YES

Ah, now I can also reproduce on Mac 8.4b1.

Posts 2577
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Mar 14 2019 10:00 AM

J. Remington Bowling:

When I copy a portion of text that has a footnote and then paste that into a note (the Logos Notes tool) it double pastes the footnote number. See below where the footnote number, 81, appears twice:

 

This does not occur when pasting into Word.

Thanks for reporting this, I've filed a bug report.

Page 1 of 1 (6 items) | RSS