Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 6
Fredrick J. Reynolds | Forum Activity | Posted: Tue, Apr 23 2019 5:15 AM

I have created a new layout and for some reason I am unable to use the highlighting tool on and tap page in this layout only, all other layouts, no problem. Please help. My email is problematic at the moment so don't reply by email. Thank you.

Posts 21577
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Apr 23 2019 5:18 AM

Hi Fredrick.

Please provide more details.

What happens when you try and use the tool?

Are you running on Windows or Mac?

Posts 2972
David Taylor Jr | Forum Activity | Replied: Tue, Apr 23 2019 5:21 AM

Have you also tried closing and relaunching Logos just to rule out some temporary problem?

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 6
Fredrick J. Reynolds | Forum Activity | Replied: Wed, Apr 24 2019 4:03 AM

Running on Windows 10

Posts 6
Fredrick J. Reynolds | Forum Activity | Replied: Wed, Apr 24 2019 4:08 AM

I highlight the portion of text that I want to use the highlight tool on, click on the highlight I wish to use but nothing happens. As I have said, the highlighting tool works on every other layout I  have, so I believe that something is amiss with this new layout I have created.

Posts 6
Fredrick J. Reynolds | Forum Activity | Replied: Wed, Apr 24 2019 4:09 AM

Yes, tried that. still have the same problem this morning.

Posts 2972
David Taylor Jr | Forum Activity | Replied: Wed, Apr 24 2019 4:13 AM

Have you tried saving the same layout under another name like "My Layout Title (2)" just to see if that resolves this issue since this is the only layout with the issue?

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Page 1 of 1 (7 items) | RSS