Notes prior to new Notes feature are a mess

Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 13
Ernie Brogdon | Forum Activity | Posted: Wed, May 8 2019 1:08 PM

Prior to the new Notes update, I had each day of my notes on a particular weekly lesson in one document. When the upgrade was installed, these were split out into multiple documents under separate notebooks. Each heading within the note became the title of a separate document. Since I had a standard format for my documents in the old Notes system, I now have dozens of documents with the same title, no specific date or another way to know how to reassemble them into a single document.

I have over 1,200 notes now and will need to reassemble them all into single documents under the notebooks I'll have to create according to the Bible study they were associated with. They aren't dated, and the only reference is something like "7 months ago", but it was a weekly study, so I don't have any way of knowing which week the particular note belonged to. These note "fragments" go back six years!

Oddly, though I have 1,237 notes, only 373 are in "notebooks" and there (apparently) are none that are assigned to "No Notebook". Did the 

The issue I'm experiencing today is the notes from the beginning of my current study last September, which seem to have some underlying code overriding the text styling settings.

Here's an example:

The text, "hearts, so that they may..." seems stuck in small italics, even after I highlight it and select the default font to match the rest of the text.

Is there a way to "show code view" so I can see the markup language and remove it manually? I can't spend all summer re-typing all of this - it's probably 30-40 documents from the study. Some of these notes were pasted from PDF's, so I'm assuming some underlying code that didn't show up in the old Notes version is now messing up the new Notes version.

There are also issues with line spacing where it seems that some portions are set to double-space instead of what we would once call NewLine. I press enter at the end of a heading and it drops down two full lines - I can't get it to move to the line right below it.

In some odd cases, if I hit backspace it wipes out the whole line I had just typed.

I hope there is some solution to this. Six years of notes that are all disjointed and that I'll have to spend all summer reassembling - compounded by the text being "hard coded" like the example above - just upsets my stomach.

Thank you,


Posts 885
Jack Hairston | Forum Activity | Replied: Thu, May 9 2019 5:37 AM

I share your frustration, Ernie, that there is no way to control line spacing within Notes. If there is, I have never found it. 

Have you tried copying text from a Note to MSWord to reformat, then copying it back into the Note? Repairing a thousand Notes will take a while, but it looks like a worthwhile effort.

Posts 13
Ernie Brogdon | Forum Activity | Replied: Thu, May 9 2019 7:01 AM

The best way to strip out any hidden formatting is to copy the text to Notepad (or the Mac equivalent), which strips out all formatting and underlying code that could affect the behavior of the text in the Logos editor. Then paste it into a new Logos document and use the Logos toolbar to format it the way you want.

The new Notes does a better job at that than the old version did, but I still get this weird issue occasionally when line spacing gets messed up. I assumed it was some encoding that copied over from the PDF, but then it occurred in a Note that had no pasted text from another source. So it apparently is some kind of bug.

I think - if their encoding can be made visible using some kind of undocumented keyboard function - we could see the formatting code (I assume it's similar to HTML) and "fix" these little quirks when necessary.

Page 1 of 1 (3 items) | RSS