Wine - Logos 8

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1
Steven Lee | Forum Activity | Posted: Tue, May 14 2019 8:50 AM

Trying to Install Logos 8 through wine.

I have the executable in the file tree and when I execute the program I get the following results:

"Setup was unable to download a required file"

and the log from the command line is as follows

Code:
~/.wine/drive_c/users/user/Desktop $ wine LogosSetup.exe

fixme:advapi:EventRegister {5eec90ab-c022-44b2-a5dd-fd716a222a15}, 0x401123, 0x47a170, 0x47a188
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),1,3,(nil),0,(nil)) - stub!
fixme:ole:RemUnknown_QueryInterface No interface for iid {00000019-0000-0000-c000-000000000046}
fixme:qmgr:BITS_IBackgroundCopyJob_AddFile Check for valid filenames and supported protocols
fixme:qmgr:BITS_IBackgroundCopyJob_SetPriority (0x6b960,0x00000000) stub
fixme:ole:RemUnknown_QueryInterface No interface for iid {00000019-0000-0000-c000-000000000046}
fixme:qmgr:BITS_IBackgroundCopyJob_SetNotifyInterface Not implemented
fixme:qmgr:BITS_IBackgroundCopyJob_GetError Not implemented
^Cfixme:console:CONSOLE_DefaultHandler Terminating process 8 on event 0

I disabled my firewall and I am not sure how where to go from here.

There is a decent community of people that would like to get their Logos running under wine.

Posts 1167
Mike Tourangeau | Forum Activity | Replied: Tue, May 14 2019 9:10 PM

I don't have answer for you but years ago (Logos 4) I tried to install Logos in wine (Ubuntu) and I eventually gave up. There may be a way, but I found it to be a waste of time.

Posts 5232
Dan Francis | Forum Activity | Replied: Wed, May 15 2019 10:39 AM

I know i read on here that someone did get Logos 7 at least somewhat working under wine..... hopefully they will see this link and respond to how they did it or you can search for linux... I am sure it was mentioned in one of those threads. Now I know 8 had a lot or changes so I am not sure if 7 running helps out with 8 but the solutions found for 7 may help with 8.

-dan

Posts 73
Lane McKay | Forum Activity | Replied: Wed, May 15 2019 10:56 AM

Check out this forum post for a couple of responses on installing Logos on linux.

https://community.logos.com/forums/t/121.aspx?PageIndex=25 

Page 1 of 1 (4 items) | RSS