New Note Creation Bug, or ME?

Page 1 of 1 (2 items)
This post has 1 Reply | 2 Followers

Posts 64
Robert J. | Forum Activity | Posted: Sat, May 25 2019 3:39 PM

Sorry for all the Notes posts everyone while I gain my feed under me.

When I am in a notebook [Jesus] working on a note [deity] and want to create another notebook and note this is what happens.

Currently Working in TEST NOTEBOOK 1, on TEST NOTE 1

Filters Column - create new notebook [+] test notebook 2

Note Editing Column - Select Newly Created Notebook [previous note from previous notebook still visible in the editing column until I create "test note 2".

New Note - Select New Note [previous note [TEST NOTE 1] disappears from editing view and also disappears from the notebook it was associated with. TEST NOTEBOOK 1] Leaving me with now two notes in my subsequent notebook, further, causing me to have to go back and drag the note back to its notebook.

It makes for sense to me to be creating new notebooks from the active editing view, not the filter dialog.

Can someone please tell me what I am doing wrong? I am finding the notes feature a little clunky.

thx Rob.

Posts 64
Robert J. | Forum Activity | Replied: Sun, May 26 2019 5:32 PM


for others who are new to Logos, I been doing some testing and I ave solved my problem.

1. create new NOTEBOOK

2. Highlight new notebook in filter view column

3. Click NEW NOTE above the edit column and the new note will appear, as well as the notebook will also change to the one you just created.

My fault was changing the notebook manually in the drop-down box after STEP 2 [creating the new note] which moved the current note being edited to that notebook.

I see that which ever note you are currently working on in the edit view, you can move to any notebook in the drop-down box above the editing column. I didn't realize that the notebook was changing automatically when the new note was being created.

YAAAAAHHHHHHH!!! I no longer have to prove I'm not a robot!

Problem solved.

Page 1 of 1 (2 items) | RSS