Possible to have "highlights" not show up in notes?

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 15
Brad | Forum Activity | Posted: Mon, Aug 19 2019 5:30 PM

This is something that has always confused me.  

Say for example I am reading a book and I take a clipping of a quote.  If I also want to highlight that text that I've clipped, it creates a new note.  I don't want this to happen.  I simply want to make a highlight.

Same thing with Scripture.  I like to mark up the text but I don't need it to create a note file.  It seems to jam up my notes and makes it impossible to browse through all the files.

Any tips?

Posts 2016
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Aug 19 2019 10:35 PM

Just select "Notes" under the Type facet to filter out your highlights.

Am I misunderstanding your issue?

Posts 5104
DIsciple II | Forum Activity | Replied: Mon, Aug 19 2019 11:40 PM

There is no way to stop it creating a note. Notes and highlights in simple terms are both annotations. The only difference is how they show up in the surface text by default - the note with an icon, the highlight with the obvious. 

Reuben’s solution to removing the clutter is your best option.

Brad:

This is something that has always confused me.  

Say for example I am reading a book and I take a clipping of a quote.  If I also want to highlight that text that I've clipped, it creates a new note.  I don't want this to happen.  I simply want to make a highlight.

Same thing with Scripture.  I like to mark up the text but I don't need it to create a note file.  It seems to jam up my notes and makes it impossible to browse through all the files.

Any tips?

Page 1 of 1 (3 items) | RSS