Virus program quarantines Logos files

Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 108
Larry L. Dix | Forum Activity | Posted: Tue, Aug 20 2019 6:24 PM

Here are the messages from Bitdefender: (1) The file C:\Users\New\AppData\Local\Microsoft\Windows\INetCache\IE\7I6X7IBD\LogosSetup[1].cache is infected with Gen:Variant.Ursu.25965 and was moved to quarantine. (2) The file C:\Users\New\AppData\Local\Logos\Data\zizk2j3c.ija\UpdateManager\Installers\14376\LogosSetup.exe is infected with Gen:Variant.Ursu.25965 and was moved to quarantine.

Is Bitdefender being paranoid or do you think it is legit? Any advice?

Thanks in advance

Posts 10
glorybound9 | Forum Activity | Replied: Tue, Aug 20 2019 8:04 PM

I got the same: Bitdefender triggered by Logos update. Same two messages. I sent an email to support@logos.com.

Posts 1
Michael Stark | Forum Activity | Replied: Tue, Aug 20 2019 8:08 PM

I'm receiving the identical message when Logos attempts to update.  My antivirus believes this is a virus and quarantines the update.  (Ursu.25965)

Now, Logos opens and immediately crashes.  I wasn't able to remove and return to a previous version.

Posts 24930
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 21 2019 12:21 AM

Larry L. Dix:
Is Bitdefender being paranoid or do you think it is legit?

Paranoid. I had no such message from my Security suite.

Dave
===

Windows & Android

Posts 3236
Mattillo | Forum Activity | Replied: Wed, Aug 21 2019 6:08 AM

I know this doesn't help you but I recently switched to Microsoft's free version.  No issues there

https://www.techspot.com/news/81396-windows-defender-ranked-joint-best-antivirus-program.html 

Posts 8014
LogosEmployee

This is a false positive.

I uploaded the 8.7 LogosSetup.exe file to VirusTotal and it came back clean: https://www.virustotal.com/gui/file/454423fe197effc095cf70dc0ce2680272c1c7f450fdf8d94deacdd54a97bd7b/detection

All Logos files are virus-scanned before being uploaded.

Posts 8014
LogosEmployee

Here are the scan results for LogosSetup.exe 8.7 SR-1: https://www.virustotal.com/gui/file/7bae3c1baf13bb340774b1e61723132c3df0b893256aa44a163cb9f436028585/detection

In this case, 10 different engines did pick it up as infected (which is why some users are getting quarantined) but the majority of AV programs (correctly) think it's clean.

Posts 618
Ryan | Forum Activity | Replied: Wed, Aug 21 2019 7:01 AM

My bitfdefender not only thinks it's a virus, it won't even let me download the installer.

Posts 8014
LogosEmployee

Larry L. Dix:
Is Bitdefender being paranoid or do you think it is legit? Any advice?

I'd recommend reporting it as a "False Positive" at https://www.bitdefender.com/submit/

That should hopefully encourage Bitdefender to update their rules to let the next version of Logos install successfully.

Posts 8014
LogosEmployee

Also, my personal recommendation would be to uninstall any third-party AV software and switch to Windows Defender: it's free, included in Windows 10, and works well.

Posts 8014
LogosEmployee

We uploaded the LogosSetup.exe that has been built for Logos 8.7 SR-2 to VirusTotal and it too is detected as malware by Bitdefender: https://www.virustotal.com/gui/file/7a43f24889b68ff02041ce793ddeaf0d34a5f677cd3650384322f8e4fa59f8c2/detection

Bitdefender users may need to temporarily disable AV protection (or switch to Windows Defender) to install Logos 8.7 SR-2.

Posts 1
Chris Morgan | Forum Activity | Replied: Wed, Aug 21 2019 3:11 PM

I encountered the same problem this morning. After temporarily disabling BitDefender, I opened Logos and the software updated. I restarted Logos and then enabled BitDefender once again. So far this has solved my problem.

Posts 1105
Sean | Forum Activity | Replied: Wed, Aug 21 2019 6:35 PM

Bradley Grainger (Faithlife):

Also, my personal recommendation would be to uninstall any third-party AV software and switch to Windows Defender: it's free, included in Windows 10, and works well.

I second this recommendation. Windows Defender changes what is otherwise a medium-sized nuisance with the OS (choosing a 3rd party a/v, watching it gobble up overhead as it expands with updates, dealing with its nagging to buy the premium version) into a non-issue that you can pretty much forget about.

Posts 1945
Mark | Forum Activity | Replied: Wed, Aug 21 2019 7:21 PM

Chris Morgan:

I encountered the same problem this morning. After temporarily disabling BitDefender, I opened Logos and the software updated. I restarted Logos and then enabled BitDefender once again. So far this has solved my problem.

This worked for me

Posts 240
Anthony Dowden | Forum Activity | Replied: Thu, Aug 22 2019 9:54 AM

Having read and seen the results of tests of Windows Defender I switched to it and removed AVG. I still use Malwarebytes alongside Windows Defender.

I find it is much less of a drain on resources and also save a bit of money to spend on more Logos resources. In other words, a win win situation.

Page 1 of 1 (15 items) | RSS