No Highlighting Option on New Selection or Context Menu

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 8
Dan Scribner | Forum Activity | Posted: Fri, Aug 23 2019 10:27 AM

Love the new selection and context menu!

However, no highlighting options appear on either menu.  I am running version 8.7.0.0042

Selection menu:

Context menu

Posts 2562
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Aug 23 2019 11:39 AM

Dan,

Is your Operating System fully up to date? It looks like your on Windows, if your on Windows 10 what version of it are you on (build number). You can find this information by typing into the search bar in the start menu "About your PC".

Posts 2810
Doc B | Forum Activity | Replied: Fri, Aug 23 2019 11:48 AM

I can't reproduce this and can't find anything in settings that could be causing it, so I'm as curious as you are to find the answer.

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 8
Dan Scribner | Forum Activity | Replied: Fri, Aug 23 2019 11:48 AM

Windows 10 Pro, Version 1803, OS build 17134.950

Posts 2562
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Aug 23 2019 11:48 AM

Dan Scribner:

Love the new selection and context menu!

However, no highlighting options appear on either menu.  I am running version 8.7.0.0042

Selection menu:

Context menu

Your context menu shows's you've selected a Lemma, there are no Highlighting options for Lemmas or Roots.

Posts 8
Dan Scribner | Forum Activity | Replied: Fri, Aug 23 2019 11:58 AM

Sorry I should have done the screenshot using a selection.  Same problem of missing highlighting option:

Posts 9
Phil Anderson | Forum Activity | Replied: Fri, Aug 23 2019 12:05 PM

That does seem to be true for the selection of a single word. But, highlighting options shows up when the selection is of more than one word.

Posts 2066
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Fri, Aug 23 2019 12:12 PM

Dan Scribner:
However, no highlighting options appear on either menu

I'm guessing that this is because you have set your application to prefer the old notes documents rather than the new notes tool. The feature is only supported with the new notes tool.

Posts 8
Dan Scribner | Forum Activity | Replied: Fri, Aug 23 2019 12:16 PM

Yes, I have notes set to the old style.  Still wrestling with making sense of the new notes methodology.  Old dog, no new tricks syndrome.  

What is the command to switch to new notes?

Just as an FYI, with my current settings of the old notes whenever I click a Notebook from the Docs menu it crashes Logos.

Posts 266
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Fri, Aug 23 2019 12:22 PM

Dan Scribner:

What is the command to switch to new notes?

Instructions for switching to new notes available here

Posts 8
Dan Scribner | Forum Activity | Replied: Fri, Aug 23 2019 12:47 PM

Switching to new notes, fixes the problem.  Highlighting options now appear on the Selection and Context menu.  Thanks.

Now I just have decide which I prefer: old notes and no highlighting option OR new notes and highlighting option

Posts 2562
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Aug 23 2019 1:22 PM

Dan Scribner:

Yes, I have notes set to the old style.  Still wrestling with making sense of the new notes methodology.  Old dog, no new tricks syndrome.  

What is the command to switch to new notes?

Just as an FYI, with my current settings of the old notes whenever I click a Notebook from the Docs menu it crashes Logos.

Can you post logs of your crash? I'm not able to replicate this.

Posts 8
Dan Scribner | Forum Activity | Replied: Fri, Aug 23 2019 1:38 PM

Now longer crashes since I set to new notes

Page 1 of 1 (13 items) | RSS