Video Won't Play in Course on Android

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 2852
Kevin A. Purcell | Forum Activity | Posted: Thu, Oct 3 2019 8:20 AM

I have the Hebrews course NT361 and I was trying to play the video from segment 3 Finding Places Where the NT Cites the OT. It won't play. I click the video and it opens in a new space. Window but does not play. I have tried downloading the course to my device, but still not working.

Posts 705
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Oct 3 2019 8:38 AM

I am sorry to hear that you are having trouble with this Kevin, but I am unable to replicate this problem.

On Mobile, videos are only available for download after you have downloaded the resource that hosts those videos.  You may have already done this, but I include the instructions below, for good measure:

  1. First, make sure you have an active internet connection to begin.
  2. Open the Logos Bible app.
  3. Find the video resource in the Library list.
  4. If you have not already down so, tap the download icon that displays to the right of the title.   It will display a checkmark if it has already been downloaded
  5. Tap the three vertical dots that display to the right of the title.  Then select “About this book”.
  6. Then tap on “Media Downloads”.  This option will only become available after using the "Download" button.
  7. Instead of using “Download All”, you might want to tap to the right of individual items to download the sections you currently wish to view.  You can then remove these later and download additional sections as you work your way through this material. 

Posts 2852
Kevin A. Purcell | Forum Activity | Replied: Thu, Oct 3 2019 8:45 AM

That's a strange design option. I'd expect to only have to hit download once. But whatever.

New problem. I hit Download All and they won't download. Then I tried to do each video and still nothing.

Posts 705
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Fri, Oct 4 2019 8:41 AM

Kevin, please do the following:

1. Open the app.
2. Tap the Menu icon (this icon has three horizontal lines).
3. Tap Help.
4. Press “Report a Problem”

A pre-addressed email will open with a log file attached automatically. Press “Send” to send your report. A technician will reply as soon as possible.

Page 1 of 1 (4 items) | RSS