Is it supposed to be this slow?

Page 1 of 2 (32 items) 1 2 Next >
This post has 31 Replies | 5 Followers

Posts 41
chrisclark | Forum Activity | Posted: Fri, Nov 15 2019 10:16 AM

When I either create or edit a note, I am constantly plagued by one or both of the following:

1. The server will take anywhere from 30-60 seconds to access and bring up the note in question;

2. The entire application crashes after failing to save and synchronize the note just created

Are the notes supposed to access this slowly?

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 15 2019 2:39 PM

I don’t see either of these problems and, no, it is not supposed to behave like that

Regarding 1 - when you say “bring up the note”, what do you mean, what exact steps are you going through?

Regarding 2 - it would be helpful to see logs after a crash. Please see https://wiki.logos.com/Diagnostic_Logginghttps://wiki.logos.com/Diagnostic_Logging for information on enabling logging. Please post logs - using the paperclip icon - in a reply to this thread after a crash

What OS are you using and which version of Logos software?

Posts 15
NATHAN | Forum Activity | Replied: Sun, Nov 17 2019 4:42 PM

I have the exact same problem.  I have to wait 30-60 seconds for it highlight.  I thought this was downloaded to my hard drive???  What's the deal?

On the Logos 8 training video, one of the videos won't even play.  Says to make sure I'm online.  Irrelevant.  Logos is downloaded to my hard drive.  I can watch any logos video I want provided it's not streaming.  

Slow access should be a computer problem if things are downloaded.  I have plenty of memory and hardrive.  What's the deal Logos?

Posts 3148
David Taylor Jr | Forum Activity | Replied: Sun, Nov 17 2019 8:00 PM

NATHAN:

I have the exact same problem.  I have to wait 30-60 seconds for it highlight.  I thought this was downloaded to my hard drive???  What's the deal?

On the Logos 8 training video, one of the videos won't even play.  Says to make sure I'm online.  Irrelevant.  Logos is downloaded to my hard drive.  I can watch any logos video I want provided it's not streaming.  

Slow access should be a computer problem if things are downloaded.  I have plenty of memory and hardrive.  What's the deal Logos?

Is it always running slow or just sometimes? Have you looked in Task Manager to see what/how many resources are being used when it is happening? Is logos indexing? etc...

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 15
NATHAN | Forum Activity | Replied: Mon, Nov 18 2019 4:04 AM

It's always.  It occurs on macbook and imac desktop.  Indexing or not doesn't seem to matter.  Highlighting a verse should not take 60 seconds either way.  This is a Logos 8 phenomena.  Again, used Logos 7 everyday for 3 years.  This is a new phenomena regardless of how many operations the computer has going.  I only use my computer for logos anyway.  I'm not a gamer.  My hardware is easily handling the performance necessities.  Again, this is recent development occuring only after Logos 8 and occurs regardless of resources open, task operations, or indexing.  None of that seems to matter.  Training video should be downloaded to my harddrive.  Why is is telling me to make sure I'm online?  This is all Logos 8.

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2019 4:21 AM

NATHAN:
On the Logos 8 training video, one of the videos won't even play.  Says to make sure I'm online.

Please provide a link to the video

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2019 4:24 AM

NATHAN:
Highlighting a verse should not take 60 seconds either way.  This is a Logos 8 phenomena.

Agreed - and I find what you are experiencing is very strange. I've just tried highlighting some text in a Bible and it took less than a second.

Are you able to provide logs when you are highlighting? That might provide some clue as to what is going on.

Posts 15
NATHAN | Forum Activity | Replied: Mon, Nov 18 2019 6:46 AM

Graham Criddle:

NATHAN:
On the Logos 8 training video, one of the videos won't even play.  Says to make sure I'm online.

Please provide a link to the video

How?  The video, one of the Logos 8 Quickstart videos is downloaded to my desktop inside of Logos like every other video, Bible and commentary.  The rest played fine.  Just not one of them.  

God Bless,

Nathan

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2019 7:34 AM

NATHAN:
How?  The video, one of the Logos 8 Quickstart videos is downloaded to my desktop inside of Logos like every other video, Bible and commentary.

Which Quickstart video?

Posts 16
Jason Benham | Forum Activity | Replied: Wed, Nov 20 2019 4:21 PM

Did anyone figure out a fix to this?  I have been having the exact same issue.  Logos hogs my memory on my macbook and it also takes a long time to create a note or click a previously created note. 

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 20 2019 11:18 PM

Hi Jason

What sort of computer do you have - Windows or Mac?

Are you able to provide logs from when you are creating or opening a note? See my earlier post for a link showing how to do this

Graham

Posts 22
Joe Griffin | Forum Activity | Replied: Thu, Dec 19 2019 3:51 AM

This has happened to me also many times. 

Posts 22
Joe Griffin | Forum Activity | Replied: Thu, Jan 2 2020 5:10 AM

I usually have a Bible open, a commentary, and Notes as my normal layout and sometime I will be listening to a audio CD too and I am highlighting and taking notes too. Again this morning while studying I had notes open and clicked on a note and then added a new note when the hesitation started and the Logos closed and it has done this at least 20 times. This is a Dell laptop with 16 G of ram and a I3 processor. You may see if you can replicate this problem. I will be glad to have someone remote in and let me set this up and let them see it as it happens. Happy New Year to all.

 

Posts 22976
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 2 2020 5:28 AM

Hi Joe

Joe Griffin:
then added a new note when the hesitation started and the Logos closed and it has done this at least 20 times.

Does Logos always close when you experience this problem? If so, it is probably different from the issues being discussed in this thread.

To help us determine what is going on we would need to see diagnostic logs - please see one of my earlier posts in this thread for details of providing these.

Joe Griffin:
I will be glad to have someone remote in and let me set this up and let them see it as it happens

This would require someone from Customer Services who don't spend much time on these forums. Contact details for them are at https://www.logos.com/contact 

Posts 22
Joe Griffin | Forum Activity | Replied: Thu, Jan 2 2020 7:47 AM

It does not always close maybe half the time. I will contact them next week when normal order is restored. I will start paying closer attention to see if it happens only when I am playing a CD. I'm an early bird so when it happens it may be 4 or 5 in the morning. Thanks for replying. 

Posts 403
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Fri, Jan 3 2020 11:26 AM

It sounds like there might be several different issues mentioned in this thread. 

  1. Slow performance when opening the Notes tools and/or applying a highlight to resource text. We have investigated this several times, but it seems to vary widely from user to user. One factor might be the total number of notes you have; if you are experiencing slowness with notes or highlights, please share the number of notes you have. 
  2. Crashing when accessing notes. This problem may or may not be related to the performance issue. In an ideal world, Logos should never crash; we take crashes seriously, and try to identify and fix them as soon as possible. If Logos is crashing for you for any reason, follow the troubleshooting steps (for Windows; for Mac), call Customer Support at 1-800-875-6467, and/or collect logs and share them here on the forums. 
  3. The video playback issue seems to be unrelated. Please see these troubleshooting steps, and contact CS or start a new thread for further help. 

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 3
NATHAN | Forum Activity | Replied: Fri, Jan 3 2020 12:03 PM

Adam Borries (Faithlife):

It sounds like there might be several different issues mentioned in this thread. 

  1. Slow performance when opening the Notes tools and/or applying a highlight to resource text. We have investigated this several times, but it seems to vary widely from user to user. One factor might be the total number of notes you have; if you are experiencing slowness with notes or highlights, please share the number of notes you have.
  2. Crashing when accessing notes. This problem may or may not be related to the performance issue. In an ideal world, Logos should never crash; we take crashes seriously, and try to identify and fix them as soon as possible. If Logos is crashing for you for any reason, follow the troubleshooting steps (for Windows; for Mac), call Customer Support at 1-800-875-6467, and/or collect logs and share them here on the forums. 
  3. The video playback issue seems to be unrelated. Please see these troubleshooting steps, and contact CS or start a new thread for further help. 

1.  1,035 total notes.  1,000 of which were taken before the upgrade.  No lag time before upgrade.  30-60 second lag time after upgrade.  Highlights of text after upgrade skip words particularly but not limited to prepositions.

2.  Phone app crashes when closing more than 5-7 resources.  If I need to post this somewhere else let me know.  You just mentioned crashing so I figured I'd share.  Logos solutions do not fix problem.

Thank you for all that you do.

Nathan

Posts 22
Joe Griffin | Forum Activity | Replied: Tue, Jan 7 2020 1:48 AM

1558 notes and highlights with 600 being notes. Thanks.

Posts 1
Andy Fuqua | Forum Activity | Replied: Fri, Mar 6 2020 7:06 AM

I have had the same issue with Logos 8. I have a 2017 MacBook and I usually am only running Logos and Spotify concurrently. My MacBook handles everything like a champ, except Notes in Logos. I frequently experience a 20-30 second lag when clicking on a note to open it or when creating a new note. Highlighting is a little faster, more like a 5-10 second delay.

I use Logos daily for sermon prep. It's super frustrating to be slowed down. I've even thought about not using Notes at all in Logos but taking notes in different software.

I have 4,339 total notes and highlights.

Any ideas?

Posts 41
chrisclark | Forum Activity | Replied: Fri, May 22 2020 10:46 AM

Wow...I didn't realize this string was still up!

I went and asked for help from tech support...and I was told basically that I have too many notes.

I have been a Logos user since 2005 when it was known as Libronix. So I have 15 years' worth of notes...total notes 57,000

So I was told to create subfolders for those notes...which I have been doing. I have been creating a new subfolder for every chapter for every book in the Bible. 

So not only are those notes slow to bring up, but I usually have Logos crash an average of 3 times each session (and I still use it every day).

I have been trying to move notes today from my original folders (which back 15 years, I didn't have the foresight to know that I need to create a bunch of smaller subfolders so as not to experience continuous crashing 15 years later), and it crashed on me 3 more times.

Kind of frustrated at the moment, so I took a break and searched the forum, and found this string that I started months ago.

So...is this all my fault? My problem? Tough luck, buddy, figure it out on your own?

Sorry...frustrated at the moment

Page 1 of 2 (32 items) 1 2 Next > | RSS