Passage Analysis

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 175
Martin Hall | Forum Activity | Posted: Fri, Nov 22 2019 12:29 PM

I once again am having issues trying to use the Passage Analysis Tool, the Word Tree part in particular. Earlier this year every time I opened this tool & started putting in some parameters, Logos would crash. I had someone from FL call, and they went watched it happen as well. All of a sudden, the tool started working again & I never heard from FL again. Today, Logos crashed 3 times in a row after trying to use the Passage Analysis tool. Is anyone else having issues with this? 

Posts 25579
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 22 2019 1:12 PM

Not on Windows!

Dave
===

Windows 10 & Android 8

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Fri, Nov 22 2019 2:01 PM

I cannot reproduce this on Mac either. I am running the latest Beta with the latest release of Catalina

Posts 175
Martin Hall | Forum Activity | Replied: Fri, Nov 22 2019 3:20 PM

Fred Chapman:

I cannot reproduce this on Mac either. I am running the latest Beta with the latest release of Catalina

I am also running this on my MacBook Pro & have the latest OS too. 

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Fri, Nov 22 2019 3:30 PM

What version of logos are you running?

Posts 175
Martin Hall | Forum Activity | Replied: Fri, Nov 22 2019 5:53 PM

Catalina - 10.15.5 - Here is my log. 8713.LogosLogs.martinhall.20191122-205919.zip

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Fri, Nov 22 2019 7:49 PM

I do not see a crash in your logs. I do see the error associated with the Passage Analysis wordtree, but it does not reflect a crash.

I also see that you are running Logos 8.8 SR1. 8.9 is the latest release. I would recommend updating to the latest version of Logos. If the problem persists customer FL Tech support may be your best bet.

As a sidenote, your Catalina version 10.15.1 according to your logs. As far as I know that is the latest stable release of Catalina.

Posts 175
Martin Hall | Forum Activity | Replied: Sat, Nov 23 2019 7:45 AM

Thank You! I have no idea what changed, but it seems to be working now. L8 crashed like 5-6 times last night trying to get this tool to work. I did check, and does appear that I am using the latest version of L8 (8.9 SR-1 8.9.0.0030). I do have it set for automatic updates, which I think that it just updated on Thursday night. Regardless, it seems to be working now. 

Page 1 of 1 (8 items) | RSS