Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 3318
David Taylor Jr | Forum Activity | Posted: Sun, Dec 22 2019 5:01 PM

Logos does not seem to sync when I am connected to Nord VPN. Any idea why this would happen?

Posts 2449
GaoLu | Forum Activity | Replied: Sun, Dec 22 2019 5:40 PM

Try another exit node?  

Posts 3318
David Taylor Jr | Forum Activity | Replied: Sun, Dec 22 2019 5:49 PM

GaoLu:

Try another exit node?  

With hundreds of choices that could take forever, and, then, sacrifice speed quality of the VPN.

Posts 70
Diego Lara | Forum Activity | Replied: Sun, Dec 22 2019 9:50 PM

You can try bypassing Logos in Nord VPN. Some VPN programs allow for that. It will route all programs through the VPN and the bypassed programs will connect through the normal web connection.

Posts 3318
David Taylor Jr | Forum Activity | Replied: Sun, Dec 22 2019 10:01 PM

Diego Lara:

You can try bypassing Logos in Nord VPN. Some VPN programs allow for that. It will route all programs through the VPN and the bypassed programs will connect through the normal web connection.

I don't believe Nord has that.

Posts 2449
GaoLu | Forum Activity | Replied: Mon, Dec 23 2019 12:27 AM

Sometimes bad people use VPN's for spam. Logos' security system may blacklist a particular node.  That can change from day to day. 

Posts 9156
LogosEmployee

David Taylor Jr:

Logos does not seem to sync when I am connected to Nord VPN. Any idea why this would happen?

I'm not aware of any known incompatibilities between Logos 8 and Nord VPN. Do you have sync error logs?

Posts 3318
David Taylor Jr | Forum Activity | Replied: Mon, Dec 23 2019 6:34 PM

Bradley Grainger (Faithlife):

David Taylor Jr:

Logos does not seem to sync when I am connected to Nord VPN. Any idea why this would happen?

I'm not aware of any known incompatibilities between Logos 8 and Nord VPN. Do you have sync error logs?

I'll get some for you Bradley when I get back to my PC.

Posts 3318
Posts 9156
LogosEmployee

I see a lot of the following error being logged, for all sorts of outgoing connections:

System.Net.WebException: The underlying connection was closed: An unexpected error occurred on a send.

My understanding is that this can indicate a failure to negotiate a TLS connection with our servers. I'm not sure what could be causing this, but if it works when not connected to NordVPN, but doesn't when you are connected, that may indicate some incompatibility with it. 

Page 1 of 1 (10 items) | RSS