BUG: Home & Persistent Scaling

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 3407
SineNomine | Forum Activity | Posted: Wed, Dec 25 2019 5:54 PM

Verbum 8.10.0.0032. Windows 10.

1. Look at Home page. Columns are set to Auto.

2. Open Program Settings and set Content Scaling to 90% and Program Scaling to 80%.

3. Click on Home and observe the change.

4. Click on Home in order to bring up Program Settings and set both Content Scaling and Program Scaling to 100%.

5. Return to Home page and observe the lack of change. 

(5b. Notice that refreshing with F5 achieves nothing.)

6. Restart Verbum to resolve bug.

7. Rinse and repeat.

Posts 423
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Dec 26 2019 10:02 AM

Hi SineNomine,

I am unable to duplicate this problem in either Verbum or Logos.

Please let us know if you are still having this problem.

Posts 3407
SineNomine | Forum Activity | Replied: Thu, Dec 26 2019 10:18 AM

Joe McCune (Faithlife):
Please let us know if you are still having this problem.

I am.

Posts 423
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Dec 26 2019 11:11 AM

SineNomine:

Joe McCune (Faithlife):
Please let us know if you are still having this problem.

I am.

Please use these instructions to make sure that Windows is up to date.  Please use the Update now button.

Please post again in this thread if this problem persists after Windows is up to date.

Posts 3407
SineNomine | Forum Activity | Replied: Thu, Dec 26 2019 11:23 AM

Joe McCune (Faithlife):

SineNomine:

Joe McCune (Faithlife):
Please let us know if you are still having this problem.

I am.

Please use these instructions to make sure that Windows is up to date.  Please use the Update now button.

Please post again in this thread if this problem persists after Windows is up to date.

Verbum was already up to date. Running the very latest Windows update now.

EDIT: Problem resolved. Thanks!

EDIT2: Upon brief reflection, this fix is a bit odd, given that my system was already running a newer version of Windows 10 than is provided for in the present minimum system requirements. Oh well. It works now!

Posts 423
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Dec 26 2019 3:39 PM

SineNomine:

EDIT2: Upon brief reflection, this fix is a bit odd, given that my system was already running a newer version of Windows 10 than is provided for in the present minimum system requirements. Oh well. It works now!

I am glad to hear that it is working now. 

We always recommend keeping your Operating System up to date.  I have seen many customers resolve various problems simply by getting up to date.  

Our minimum requirements specify the least that is needed to actually install and run Logos and Verbum.  We do not insist that you must be absolutely up to date before you can even install our software.

Posts 3407
SineNomine | Forum Activity | Replied: Thu, Dec 26 2019 6:58 PM

Joe McCune (Faithlife):
Our minimum requirements specify the least that is needed to actually install and run Logos and Verbum.  We do not insist that you must be absolutely up to date before you can even install our software.

That makes sense. Thank you for explaining.

Page 1 of 1 (7 items) | RSS