Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 592
Brent Hoefling | Forum Activity | Posted: Thu, Jan 30 2020 8:23 AM

It has been several months since I had the opportunity to do read aloud, but am getting back into my follow with school, and that includes having resources read to me, as I follow along (helps me to retain).

The problem is that is is now very slow. I don't mean the speech is slow, what I mean is that it only reads a little at a time, then there is a huge pause, then maybe a little more, etc.  I know for a fact that is not how it used to work.  I could set my preferences to 1.4 or 2x and just let it go and I could listen to it with no extra-long pauses at all.

Posts 26623
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 30 2020 10:18 AM

Are you on Mac? Which narrator (System or special voice)? Does it occur with Bibles or all types of resource?

Dave
===

Windows 10 & Android 8

Posts 592
Brent Hoefling | Forum Activity | Replied: Thu, Jan 30 2020 11:39 AM

Sorry, it was right before class and I was a bit behind since it was taking so long...

Win10 12gRAM I have a add-in voice (Inova 2 Amy), but also tried it with system narrator voice (Microsoft Zira) and does the same thing. I was initially using a textbook: Basics of Biblical Hebrew: Grammar (it skips the Hebrew letters/words, but that is a system thing, not Logos-related, that I am aware of).  I tried my LEB bible and it does the same thing.

when reading, it pauses an extra long time at the normal breaks (verses in the bible, you know when it does this, a little flash happens at that point and the screen moves to that section) the sound/voice seems to turn off, then back on at these breaks.

Normally (again, it's been months but I recall how it worked) these places are not noticeable much at all, and the reading is not really interrupted. Its as if these are the logical breaks for buffering points or something like that.  And the symptom is that it acts as if the system is extremely busy - and those points take 8-12 seconds to get through.

Going to try a full re-index tonight. It's been a while since I ran a manual index rebuild. Not sure if it is related, but that's the only thing I can think of at this point. (all windows updates are current, there is no extraneous or cumbersome process in the background, L8 isn't reindexing on it's own.)

Posts 29381
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 30 2020 12:12 PM

Have you restarted your computer?

macOS, iOS & iPadOS | Logs |  Install

Posts 592
Brent Hoefling | Forum Activity | Replied: Thu, Jan 30 2020 12:44 PM

JT (alabama24):

Have you restarted your computer?

I did once earlier (right after class).
but just did again, since it was asked.
uhm... it's not doing it now. :) !!

Problem solved!

but what was the root cause analysis? I dunno. I guess I will see if the symptom comes back. (by the way, I restarted 2 more times, just to "be sure" and try to make it happen again - that symptom did not come back)

Page 1 of 1 (5 items) | RSS