Problem with Information Panels

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 141
Richard J. Ward | Forum Activity | Posted: Thu, Feb 20 2020 10:34 AM

I am having a problem with information panels. When I look up a book's information, or when I look up information on a word, or when doing similar things, the font is enlarged and I can not click directly on a word or link. I have to point the mouse above the link to make it work.

Posts 371
PJ | Forum Activity | Replied: Thu, Feb 20 2020 10:50 AM

Try to change the Font Size:

  • Select the Information Panel.
  • Press Alt+- to activate the panel menu or click the panel menu icon.
  • Use the Slider to change the Font Size.

See Resource Panel Menu help in the Help Documentation for your version of Logos.

Posts 141
Richard J. Ward | Forum Activity | Replied: Thu, Feb 20 2020 11:03 AM

Changing the font size corrects the issue. But when I look up something else, the same problem happens. Then I change the font size again to correct the issue. And so on.

Posts 141
Richard J. Ward | Forum Activity | Replied: Thu, Feb 20 2020 11:19 AM

Here are a couple of images of what I see when the problem occurs. Notice my Bible Word Study. The top picture is when I have the problem. The font size is set to the third line. The bottom picture is after I corrected the issue. The font size is also set to the third line. It may be hard to tell from the picture, but the top picture has enlarged font, even though it is set to the third line. When this happens, I am unable to click directly on a word or link. 

Posts 141
Richard J. Ward | Forum Activity | Replied: Fri, Feb 21 2020 9:44 AM

Here is an example of the problem. In order for me to click on "Apparatuses," the cursor needs to be above the actual link. Is anyone else having this issue?

Posts 1770
Rick | Forum Activity | Replied: Fri, Feb 21 2020 11:34 AM

Hi Richard,

I'm curious if you have changed the content scaling in your program settings?

Posts 141
Richard J. Ward | Forum Activity | Replied: Fri, Feb 21 2020 12:52 PM

Rick:

Hi Richard,

I'm curious if you have changed the content scaling in your program settings?

Yes, I have it set to 120%.

Posts 1770
Rick | Forum Activity | Replied: Fri, Feb 21 2020 1:40 PM

Richard J. Ward:
Yes, I have it set to 120%.

I think that if you reduce that to 100% it might fix it. I actually have mine set at 110% with no problems but screen resolution might affect how high you can go. 

Posts 141
Richard J. Ward | Forum Activity | Replied: Wed, Mar 11 2020 4:20 PM

Hm, the problem still occurs when my program scaling is set to 100%, on both my MacBook and my iMac.

Posts 25576
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Mar 12 2020 7:38 AM

I sometimes get misalignment issues, but a computer restart fixes them in Windows.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (10 items) | RSS