BUG - Link Sets Don’t Work

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 299
Anthony Dowden | Forum Activity | Posted: Thu, Feb 27 2020 10:08 AM


I tried using the web app today. I opened a Bible in the left pane and a commentary in the right pane. Made them both link set A, there was no resulting connection between the two.


Posts 607
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Feb 27 2020 11:33 AM

Tony, sorry you are having this issue. I attempted to reproduce your problem, by opening the web app with ESV in the left pane and Bible Knowledge Commentary on the right. I made them both part of link set A. The panels linked and navigating one caused the other to move locations as well.

Is there any additional info you can provide about your issue that may help me reproduce it?

Posts 299
Anthony Dowden | Forum Activity | Replied: Fri, Feb 28 2020 12:55 AM

Hi Alan,

Very weird! Just dragged myself out of bed on a wet and windy morning and saw your reply. So I opened the web app and, guess what, it worked,

 I have no idea why that happened, I’ve not done anything differently to yesterday.

Anyway, thanks for your reply and have a great day.


Page 1 of 1 (3 items) | RSS