Bug? CSB: Community Notes Not Displayed

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 569
Brad | Forum Activity | Posted: Sun, Mar 15 2020 10:10 AM

I created a community note today, connected to a verse reference, and another group member cannot see the note in the CSB, despite the fact that the visual filter for community notes, including for the specific group, is set to "on."  The note is visible in other translations for the group member.

I then checked the CSB on my side, and discovered that, across the board, I can see no community notes at all.  None that others created, and none that I created.  The visual filter is set to display community notes, and I see the community notes in my other translations.

My "normal" (non-community) Logos Notes display just fine in the CSB.

The above behaviors are consistent across Mac, PC and iOS.

Anybody else experiencing this problem?  Is there a setting somewhere that we're missing?

Posts 569
Brad | Forum Activity | Replied: Thu, Mar 19 2020 8:12 PM

Bump

Posts 569
Brad | Forum Activity | Replied: Wed, Mar 25 2020 2:00 PM

Anybody?  Smile

Posts 10691
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Mar 25 2020 2:58 PM

Brad:
Anybody else experiencing this problem?  Is there a setting somewhere that we're missing?

I can confirm the issue. Actually it seems like two - possibly related? - issues:

  • The VF menu in CSB only shows two of my many Faithlife groups for Community Notes (the NIV has over thirty, including one named CSB!)
  • even though display of those CNs is turned on, the CSB doesn't show any - I restricted the NIV to the same two groups for comparison. For a second set of data one can simply look at Gen 1, which has lots of CNs associated to "My Faithlife" group

Running Logos 8 latest beta version on Win 10

Page 1 of 1 (4 items) | RSS