Copying a passage with Turabian style

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 27
David Stembridge | Forum Activity | Posted: Sun, Apr 19 2020 10:34 AM

When I copy a verse, I am getting all the additional references, and just need the main reference. I added below the extras I got when copying this passage. How can I accomplish this?

a Acts 11:30

b 2 John 1; 3 John 1

c Luke 24:48; Heb 12:1

d 1 Pet 1:5, 7; 4:13; Rev 1:9

a John 21:16; Acts 20:28

b Philem 14

c 1 Tim 3:8

a Ezek 34:4; Matt 20:25f

1 Lit the allotments

2 Or becoming

b John 13:15; Phil 3:17; 1 Thess 1:7; 2 Thess 3:9; 1 Tim 4:12; Titus 2:7

a 1 Pet 2:25

b 1 Pet 1:4

1 Lit wreath

c 1 Cor 9:25

[1] New American Standard Bible: 1995 Update (La Habra, CA: The Lockman Foundation, 1995), 1 Pe 5:1–4.

Posts 27
David Stembridge | Forum Activity | Replied: Sun, Apr 19 2020 10:57 AM

I found the setting under preferences. 

Posts 27
David Stembridge | Forum Activity | Replied: Wed, Apr 22 2020 6:44 AM

Ok, so I still have a bit of an issue. If I copy a section with "Styled" it pastes the section in quotation marks, but no footnotes. If I just use control C on my Mac, if pastes the section without quote marks but adds a nicely formatted footnote. 

Is it possible to have both the quote in quotation marks and the footnote?

Page 1 of 1 (3 items) | RSS