BUG: CP Select Novels of Antiquity

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 936
Dale E Heath | Forum Activity | Posted: Wed, Jun 24 2020 10:00 AM

When I try to bid on Select Novels of Antiquity, I get an error:

500: Internal Server Error

Sorry… It's not you. It's us. We've been alerted and we're doing our best to fix this problem quickly.

https://www.logos.com/search?query=Select%20Novels%20of%20Antiquity%20(10%20vols.)&sortBy=Relevance&limit=60&page=1&ownership=all&geographicAvailability=availableToMe

Posts 72
scooter | Forum Activity | Replied: Wed, Jun 24 2020 10:46 AM

Yes, indeed, its a bug.

Posts 580
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Wed, Jun 24 2020 1:26 PM

We have received some reports of this problem, but it seems to be working fine now.

https://www.logos.com/product/34187/select-novels-of-antiquity

Posts 936
Dale E Heath | Forum Activity | Replied: Wed, Jun 24 2020 1:33 PM

Still getting the error for me. Other CP products work fine.

Posts 10859
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Jun 24 2020 1:39 PM

Dale E Heath:

Still getting the error for me. Other CP products work fine.

confirm.

Running Logos 8 latest beta version on Win 10

Posts 936
Dale E Heath | Forum Activity | Replied: Wed, Jun 24 2020 1:42 PM

If I sign out, I can get the product screen. If I sign in with an account that doesn't have a bid, I can get the screen. If I sign in with an account that already has a low bid, I get the error screen.

Posts 1396
HJ. van der Wal | Forum Activity | Replied: Wed, Jun 24 2020 1:51 PM

Dale E Heath:

If I sign out, I can get the product screen. If I sign in with an account that doesn't have a bid, I can get the screen. If I sign in with an account that already has a low bid, I get the error screen.

confirm

Posts 936
Dale E Heath | Forum Activity | Replied: Wed, Jun 24 2020 2:19 PM

OK, I've got it figured out. My old bid was $12, which is no longer a valid bid. Only $1, $4, $7 or $10 are valid low bids. FL must have changed the bid structure. It got an error on the $12 bid and crashed. You can't cancel your bid because you can't get to the product screen. You have to use classic view:

https://classic.logos.com/account/orders/communitypricingbids

Delete your old bid in classic view and then place a $13 bid on the regular screen.

Posts 4075
Mattillo | Forum Activity | Replied: Thu, Jun 25 2020 3:19 AM

I am also still getting the error. I can see it if not logged in but cannot if logged in

Posts 4075
Mattillo | Forum Activity | Replied: Thu, Jun 25 2020 3:20 AM

The classic truck worked; thanks

Posts 10859
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jun 25 2020 5:22 AM

Dale E Heath:

You have to use classic view:

https://classic.logos.com/account/orders/communitypricingbids

Delete your old bid in classic view and then place a $13 bid on the regular screen.

Thanks, this works (my old bid was $18, now in at $13 just to make sure)  

Running Logos 8 latest beta version on Win 10

Posts 580
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Jun 25 2020 8:56 AM

I am really sorry, I incorrectly stated that this problem has been fixed.  We are investigating further.

Posts 936
Dale E Heath | Forum Activity | Replied: Thu, Jun 25 2020 9:55 AM

Joe McCune (Faithlife):

I am really sorry, I incorrectly stated that this problem has been fixed.  We are investigating further.

Thanks, Joe. If your old bid amount was not one that matched the bid amout on the new chart, the system couldn't handle it.

Page 1 of 1 (13 items) | RSS