Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 4
ravon nash | Forum Activity | Posted: Thu, Jul 9 2020 10:00 PM

A few weeks ago, I noticed the CSB Audio, that I had already installed in my Logos library, and had been working fine, had an "update." After the update, I restarted the app and suddenly the CSB Audio has ceased to work. I just get a black error message that tells me how to troubleshoot VIDEO, and those steps didn't work.

I strongly suspect this update has a bug.

Posts 30876
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 10 2020 5:46 AM

I can confirm. 

However, your subject line is misleading. If you are able, I would encourage you to change it to something like BUG: CSB Audiobook. If too much time has elapsed, you can ask a moderator to change the title for you. In any case, there isn't an audiobook for the CSB Study Bible. 

macOS, iOS & iPadOS | Logs |  Install

Posts 30876
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 10 2020 5:53 AM

UPDATE: I deleted the resource and redownloaded... all is well now. I would try that and let us know how it goes. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1813
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Fri, Jul 10 2020 9:28 AM

Thanks. We're on it.

Posts 4
ravon nash | Forum Activity | Replied: Mon, Jul 13 2020 10:46 AM

It does nothing when I click Delete Downloaded Media. So, I'm stuck like Chuck

Posts 3
Wayne Forkner | Forum Activity | Replied: Mon, Jul 13 2020 5:08 PM

I contacted tech support over a week ago and we concluded that the problem was most likely that update.  Mine has not been working for over a week. I was told that they were aware of the problem.  I am very upset that it has not been fixed yet.  This is way to long

Posts 4
ravon nash | Forum Activity | Replied: Tue, Jul 14 2020 12:37 AM

Yeah. I've tried everything. Was finally able to figure out how to remove from system and go back to my original order > OPEN IN LOGOS APPLICATION > DOWNLOAD. All I get is the same black box with an error message in it. It's busted even when I try to open in the Web app. I get the error message:

"This Media is not yet supported"

https://app.logos.com/books/LLS%3ACSBAUDIO

Posts 30876
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 14 2020 5:14 AM

After deleting the resource and redownloading, I have Matt-Acts working... I get the black box for everything else.

macOS, iOS & iPadOS | Logs |  Install

Posts 1813
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Tue, Jul 14 2020 9:37 AM

We have a fix going out on Tuesday, July 21.

Posts 1813
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Wed, Jul 22 2020 12:24 PM

I apologize. This isn't quite ready yet.

Posts 1813
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Thu, Jul 23 2020 12:30 PM

We pushed out an update to the resource this morning and it should be working again.

Page 1 of 1 (11 items) | RSS