Ebook versions

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 46
Scott Dietrick | Forum Activity | Posted: Sat, Jul 3 2010 4:25 PM

How can i know for sure that a particular resource for purchase is compatible with Logos4? It seems that some will only work with the older Libronix versions.

Here's one example:

http://www.logos.com/ebooks/details/COM4EXPROSSCUP

 

Thanks

 

Posts 1660
Rick | Forum Activity | Replied: Sat, Jul 3 2010 5:12 PM

Logos 4 can read both the old format and the new version. I have several books in my library that have not been updated to Logos 4 but they are still fully readable, searchable etc.

Edit: For more information on the difference of the files see: This thread


It used to be that if you had to install from a disk, you would have to install Libronix 3 (if not already installed) and synchronize licenses with the Logos server. I seem to have read that there is now a scan command, but someone else may be able to take it up from here as I am not too familiar with 4.0d.

 

Peace  Smile

Romans 14:19 (NRSV)
19 Let us then pursue what makes for peace and for mutual upbuilding.

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sat, Jul 3 2010 5:40 PM

Scott Dietrick:
How can i know for sure that a particular resource for purchase is compatible with Logos4? It seems that some will only work with the older Libronix versions.

Hi Scott,

I have downloaded a lot of resources only available in the old libronix format and they now run fine under Logos 4. Although I do not have this exact title, it should also function the same. I don't remember when Logos 4 became capable of doing this but I haven't heard of any incompatibilities with files newer than the old version 2. I have heard it can be tricky getting very old files (ver 1.6 and some boxed version 2.0 products into Logos 4 but even those can be stepped up in some cases.

Logos 7 Collectors Edition

Posts 46
Scott Dietrick | Forum Activity | Replied: Sat, Jul 3 2010 7:27 PM

Ok... great... thanks much. How about add-ins? Most of them on the site seem to be for v3... but i'm not sure they'd work with L4.

 

Posts 9102
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Jul 3 2010 7:37 PM

Scott,

Addins do not work in Logos 4. They are specific to Logos 3. Most of the Logos 3 addin functions are already available in Logos 4.

 

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sat, Jul 3 2010 7:57 PM

Scott Dietrick:

Ok... great... thanks much. How about add-ins? Most of them on the site seem to be for v3... but i'm not sure they'd work with L4.

 

The only problem I have with Libronix (version 3) third-party resources is if they are not available by download. Anything & everything I have downloaded  from the Logos servers now works with Logos 4. I have almost 4000 titles. The Version 3 titles from Nelson (eBible) and some other publishers apparently are not hosted on the Logos ftp servers.  Some third party titles like Works of Luther and some IVP books are. My hope is we will someday have everything available by download from Logos servers.

There are some true "add-ins that do not function with Logos 4. That would be the Sermon File Add-in, Graphical Query Editor Addin  and the Libronix DLS Object Model Reference.

Logos 7 Collectors Edition

Posts 2353
Ronald Quick | Forum Activity | Replied: Sat, Jul 3 2010 8:46 PM

Matthew C Jones:

Scott Dietrick:

Ok... great... thanks much. How about add-ins? Most of them on the site seem to be for v3... but i'm not sure they'd work with L4.

 

The Version 3 titles from Nelson (eBible) and some others publishers apparently are not hosted on the Logos ftp servers.  Some third party titles like Works of Luther and some IVP books are. My hope is we will someday have everything available by download from Logos servers.

There are some true "add-ins that do not function with Logos 4. That would be the Sermon File Add-in, Graphical Query Editor Addin  and the Libronix DLS Object Model Reference.

Which titles do you have problems with?  I have Nelson's Electronic Bible Reference Library, which came before EBible, and all my resources are available in L4.

 

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sat, Jul 3 2010 9:09 PM

RonaldQuick:
Which titles do you have problems with?  I have Nelson's Electronic Bible Reference Library, which came before EBible, and all my resources are available in L4.

Ooops. I can see how that can be misunderstood.  I don't have any problems running any Libronix Version 3 format resources under Logos 4. I just meant not all third party published resources are available by download (yet Wink ) They still have to be  installed from the CDs.

Logos 7 Collectors Edition

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jul 4 2010 9:24 AM

Matthew C Jones:
There are some true "add-ins that do not function with Logos 4. That would be the Sermon File Add-in, Graphical Query Editor Addin  and the Libronix DLS Object Model Reference.

Did you mean "their functionality is not available in L4" (although the Object Model Reference is a resource)?

Dave
===

Windows 10 & Android 8

Posts 271
Don | Forum Activity | Replied: Sun, Jul 4 2010 10:34 AM

Nelson titles can be downloaded from their website, but only one file at a time. No ftp site as far as I know.

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sun, Jul 4 2010 10:44 AM

Dave Hooton:

Matthew C Jones:
There are some true "add-ins that do not function with Logos 4. That would be the Sermon File Add-in, Graphical Query Editor Addin  and the Libronix DLS Object Model Reference.

Did you mean "their functionality is not available in L4" (although the Object Model Reference is a resource)?

Not really. This week I have been trying to be brief & succint in my posts. I'm not doing too good at that. Tongue Tied I was tempted to edit my statement to be more precise about the Object Model Reference but thought it wouldn't matter to the readers as long as they knew the download wasn't germane to Logos 4.

I was referencing the three downloads I mentioned as Verrsion 3 compatible downloads that we can not add to our Logos 4 installations. I felt it neccessary to mention them after I made the blanket statement all Version 3 downloads work for me under Logos 4.

Maybe I ought to abandon my quest for shorter posts. Better to be correct & wordy than plant incorrect "facts" in the forums.

Computer Unless Version 4.0d has a sermon file add-in, I don't believe it has that functionality yet. Have I missed something? Whisper

Logos 7 Collectors Edition

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jul 4 2010 6:00 PM

Matthew C Jones:

Better to be correct & wordy than plant incorrect "facts" in the forums.

Just be yourself - I don't count wordsSmile

Matthew C Jones:
Computer Unless Version 4.0d has a sermon file add-in, I don't believe it has that functionality yet. Have I missed something?

My question was a possible clarification of your statement because L4 exposes functionality rather than have L3 add-in's. So you haven't missed anything!

Dave
===

Windows 10 & Android 8

Posts 7
layla mccool | Forum Activity | Replied: Fri, Sep 23 2011 12:42 AM

Yes logos 4 is really very good and it is capable for reading old and new both the versions.so it is really very good i also used it before. so i don't think that you will get any problems.

 

____________________

ebook readers

Page 1 of 1 (13 items) | RSS