Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 8
Heather_G | Forum Activity | Posted: Thu, Jul 8 2010 8:00 AM

I've just got a new computer which is running Windows 7.

I installed the Christian Home Library on it Series X.   It appeared to install reasonably  well and I could see and use the books in it but it gave an error when I tried to update and just refused to update.

After trying all kinds of things to solve it.    Eventually I found that if I right-clicked on the icon on the desktop and made it compatible with XP that it would update.  So now the system is updated to System 3.0g.

However.... although the update has taken place I've now lost access to all my books and can't find them.

I've searched through the forum here and found this post....  http://community.logos.com/forums/p/9378/74521.aspx#74521  which suggested downloads to help.    Sadly they don't help.

When I'm in the program it shows that the product is activated and I can see my serial number and activation code there.  However it states that I have NO unlocks.    I also tried doing a restore licences and that didn't help.

Has anyone any idea on how I can recover my books please?

Thanks for any help you  can give.

Posts 13399
Mark Barnes | Forum Activity | Replied: Thu, Jul 8 2010 8:17 AM

If you view locked books in your library, does it show all your books as 'locked', or do they not appear at all?

Posts 8
Heather_G | Forum Activity | Replied: Thu, Jul 8 2010 8:20 AM

When I click "my library" there are about a dozen things in there - but they are all the libronix system help files.    There is no listing of any Christian books at all.

Posts 271
Don | Forum Activity | Replied: Thu, Jul 8 2010 8:32 AM

Have you tried going back and deselecting so it is no longer XP compatible?

Posts 8
Heather_G | Forum Activity | Replied: Thu, Jul 8 2010 8:49 AM

Oh.....   I just realised that when clicking on "my library" I had the setting "all unlocked resources".  If I put it onto "all unknown" or "all locked"resources" there is a list of the books there - and everything in there is locked.

Don, going back and deselecting doesn't make any difference now.  It only appears to have affected the program being able to update.  At this point I don't think it's making a difference in anything else.

Posts 13399
Mark Barnes | Forum Activity | Replied: Thu, Jul 8 2010 11:29 AM

I would either try re-unlocking your resources from this page: https://www.logos.com/user/MyOrders, or ring customer services and ask them to re-send you your licences.

Posts 8
Heather_G | Forum Activity | Replied: Thu, Jul 8 2010 5:50 PM


Thanks for your suggestions.  That page wasn't any help - it doesn't list my product on it and I'm not sure it ever has.

I just realised that maybe the licence on my computer hadn't saved properly so  I've copied over the licence from myh laptop and it's helped just a little bit.  I now have access to two Bibles - but nothing else! 

On the account summary  there's also a difference - it lists the two Bibles, and the other resources are actually there but not listed by their book name.  Instead they are listed as file names...  eg: 

  • LLS:1.0.160
  • LLS:1.0.170
  • So I guess I'll have to contact customer service unless anyone else has any suggestions.   Phoning customer service is expensive for me since I'm in Australia (the free number isn't free internationally) so if anyone does have any ideas I'd really  appreciate it.

    Thanks.

     

     

     

    Posts 683
    Frank Sauer | Forum Activity | Replied: Thu, Jul 8 2010 6:15 PM

    Now that you are updated to 3.0g, try putting the Christian Home Library into the DVD drive and opening Libronix 3.0g. It may pull the license file off the disc for you. Then run the Update command from the Tools menu afterward. You can also try the sync licenses command

     

    Posts 9260
    Forum MVP
    Mark Smith | Forum Activity | Replied: Thu, Jul 8 2010 6:31 PM

    Heather Gaskell:
    So I guess I'll have to contact customer service unless anyone else has any suggestions.  

    You might try the slower email route with Customer Service. Link to this forum thread and ask if they can help you resolve what seems to be a licensing issue.

    customerservice at logos dot com

    Pastor, North Park Baptist Church

    Bridgeport, CT USA

    Posts 8
    Heather_G | Forum Activity | Replied: Thu, Jul 8 2010 7:53 PM

    Frank I tried that and it didn't work.  I had tried the sync licenses command as well and that didn't work.

     However, copying over the licence from my other computer did help and at least got me started on seeing the books.

    Good news though....  I just realised that I hadn't inserted the discs again after copying the licence across from my laptop - and YES!  It worked.  It was a bit wierd - it picked up just a few three books the first time which I copied over.  Then I inserted the same disc again and more books appeared so I waited ages to ensure I'd got everything.  However after copying them over,  I decided to take the disc out and insert it again and more resources showed up that third time!  

    So.... I think I've now finally got everything! 

    Thanks for your thoughts everyone.  I really appreciated it.  

    Page 1 of 1 (10 items) | RSS