Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 4
Richard Shough | Forum Activity | Posted: Tue, Oct 6 2020 6:43 AM

Thanks to Bradley on the forum for finding the problem   Been through at least 5 customer service folks online and none could fix my  WS & Logos issues.   It got fixed (in the process) here.  Thanks!

Posts 234
cshover8669 | Forum Activity | Replied: Tue, Oct 6 2020 7:07 AM

Richard, I am sorry you are frustrated. Are you using the same email address for both? That could be part of the problem. While it may take a while for FL to move over all your resources, you still have Word Search up and working and access to them there. I am not with Faithlife, but I have been doing business with them for years, and they are people of their word. I am sure one of them will pop on here soon and look into it for you.

Hang in there. I love Logos Bible Software and it is worth the wait. I had WordSearch as well, mostly for Instant Verse Study and the resources they had that FL didn't. 

PS - are you emailing them or actually calling them? I usually get a live person when I call, and that can be helpful. Granted, the links they will send you after the call will probably be canned, but talking with them may resolve your issues. They are on Pacific time and available from 6:00 AM to 6:00 PM which is 9:00 AM to 9:00 PM on the east coast.

Hang in there....

Carla

Posts 9160
LogosEmployee

Richard Shough:

Anyone else frustrated with Faithlife customer service.   This word search conversion is awful.  They keep saying "be patient" but I'm not sure even one book from my over 350 books in Word Search is in my Logos library yet.    All I get is canned emails and FAQ links back -- but no one addressing the real issue --- my library is missing 

If you check your personal library migration page, https://www.logos.com/wordsearch/library-migration, you should see over 400 titles marked as "Available", that will be in your Logos 8 Library.

One thing to check is whether you're signed into Logos 8 using the account you're using for logos.com and the forums. Choose Help > About Logos Bible Software and verify that the email address is rs[...]gh@ma[...]ch.org (redacted), which is the account that has the Wordsearch licenses.

Posts 9160
LogosEmployee

Bradley Grainger (Faithlife):
One thing to check is whether you're signed into Logos 8 using the account you're using for logos.com and the forums. Choose Help > About Logos Bible Software and verify that the email address is rs[...]gh@ma[...]ch.org (redacted), which is the account that has the Wordsearch licenses.

There's an account in our system under your name with an @gmail.com email address. If that's what you're using for Logos 8, your Wordsearch licenses aren't on that account. Please contact Customer Service to have your multiple accounts merged. (There's also an @aol.com account with your name, but it doesn't have any licenses.)

Posts 4
Richard Shough | Forum Activity | Replied: Tue, Oct 6 2020 11:40 AM

using my faithlife account under work email  not gmail or aol   

Posts 4
Richard Shough | Forum Activity | Replied: Tue, Oct 6 2020 12:15 PM

Thanks for finding the problem.   2 accounts never got merged and we just got that fixed through  call to you guys   looks like we are making progress.   Wish you could see the email chain that I got over the last two weeks... your the only one who thought about the email accounts when I kept saying I only see my LOGOS books.    Thanks!

Page 1 of 1 (7 items) | RSS