Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 25
John Patterson | Forum Activity | Posted: Wed, Oct 28 2020 5:27 AM

I started up Logos 9 this morning and the updater thingy said it was updating the application with "Installing Application Update". But then it stopped and I get an error message saying "The installation of Logos Bible Software did not succeed."

Posts 6712
Forum MVP
Lynden Williams | Forum Activity | Replied: Wed, Oct 28 2020 5:31 AM

Try restarting the computer and then retry the update. If it does not work then upload logs. https://wiki.logos.com/Uploading_Logs

See the Logos support for this. https://support.logos.com/hc/en-us/articles/360008553491-Installation-Did-Not-Succeed 

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 25
John Patterson | Forum Activity | Replied: Wed, Oct 28 2020 5:33 AM

Thank you for the quick reply. It works when I right-click the icon and select "Run as Administrator".

Posts 24553
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Oct 28 2020 5:36 AM

John Patterson:
Thank you for the quick reply. It works when I right-click the icon and select "Run as Administrator".

That probably suggests there is a permission issue somewhere.

It is not recommended to run Logos as Administrator - it is designed to be a user-level application.

So it would be helpful to run it as normal and post logs if it doesn't work.

Posts 25
John Patterson | Forum Activity | Replied: Wed, Oct 28 2020 5:40 AM

Thank you. I will do that. Where are the logs located?

Posts 24553
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Oct 28 2020 6:37 AM

John Patterson:
Where are the logs located?

Details are at https://wiki.logos.com/Diagnostic_Logging 

Posts 25
John Patterson | Forum Activity | Replied: Wed, Oct 28 2020 6:42 AM

Thank you.

Page 1 of 1 (7 items) | RSS