Downloaded, but where are my resources?

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 12
Stephen Franklin | Forum Activity | Posted: Sun, Jul 11 2010 12:02 AM

Hi.  

I'm new to Logos 4 Mac Alpha - downloaded the software, downloaded the resources (approx 3 hours) but am now lost as to what to do.  I cant find any resources and the title bar doesn't recognise a library. What do I do now? Thanks 

Posts 1955
Donovan R. Palmer | Forum Activity | Replied: Sun, Jul 11 2010 1:17 AM

Is there a little blue Logos icon in the title bar at the top of your screen?  If so, hover your mouse pointer over it and see if it gives you any messages about indexing.

Posts 12
Stephen Franklin | Forum Activity | Replied: Sun, Jul 11 2010 4:03 AM

Hi Donovan

I don't think that the icon you refer to is on my screen - see image

 

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Jul 11 2010 5:01 AM

Stephen Franklin:
I don't think that the icon you refer to is on my screen - see image

The little icon would be above the screen shot you provided. It is located on the right side of the main menu bar, somewhere near the clock and your user name (exact location dependent upon your system installation).

Posts 12
Stephen Franklin | Forum Activity | Replied: Sun, Jul 11 2010 5:10 AM

It doesn't appear to be there Jack.

Is there something else I can do?

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Jul 11 2010 5:56 AM

Stephen Franklin:
Is there something else I can do?

When you click the Library icon, what do you see?

You might look under yourUserName/Library/Application Support/Logos4/some random characters/ResourceManager/Resources to see if your resources actually downloaded. If they did, try typing "Rebuild Index" in the Command field. You will need to select the command from the drop down menu that appears as you type.

Enable and submit logs are per Item 6 in the "StartHere!" link in my signature.

Posts 12
Stephen Franklin | Forum Activity | Replied: Sun, Jul 11 2010 8:47 AM

Here's a snapshot of the file path.  It doesn't look as if there are any resources there!!  How come it took 3 or 4 hours to download and then they have disappeared.

Do I have to download again or try to find them?

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Jul 11 2010 6:49 PM

Stephen Franklin:
Do I have to download again or try to find them?

Which package do you have? Perhaps I can tell you what search terms to use.

Posts 12
Stephen Franklin | Forum Activity | Replied: Mon, Jul 12 2010 1:40 AM

The products are Bible Study Library (LE) and Upgrade Bible Study Library (LE) to Leader's Library (LE) (DVD)

Does that help?

 

Posts 13417
Mark Barnes | Forum Activity | Replied: Mon, Jul 12 2010 1:46 AM

The resources will be in the "Downloaded" folder (probably). Can I suggest you delete the discovery.lock file in your screenshot above, and then load Logos?

Posts 12
Stephen Franklin | Forum Activity | Replied: Mon, Jul 12 2010 2:15 AM

Mark - I've delete the file but nothing else happens when I load up again.  Also, the only Logos file in Downloads is per attached:

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Jul 12 2010 6:58 PM

Stephen Franklin:

The products are Bible Study Library (LE) and Upgrade Bible Study Library (LE) to Leader's Library (LE) (DVD)

Does that help?

I'm not sure. I tried searching in the Finder for File Name contains BKC which is part of the file name of the Bible Knowledge Commentary. I could not get the Finder to find this resource until I searched the Application Support folder.

To do this search, you will need to navigate to the Application Support folder in the Finder and the type Cmd-F. I don't know if this will help you or not.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Jul 12 2010 10:53 PM

Logos 4 Mac downloads resources into Downloaded (inside ResourceManager) - part of resource discovery is moving resource file from Downloaded to Resources folder.

Noticed Home Page bit odd - not have Bible list for preferred version (consistent with Resources folder being empty).

Wonder if Logos Indexer parameter file exists ?

~/Library/LaunchAgents/com.logos.LogosIndexer.plist

If file exists, suspect console messages would be helpful, forum http://community.logos.com/forums/t/6731.aspx has log posting tutorial - step 1 done.

If file does not exist, further questions/instructions will be posted.

Keep Smiling Smile

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Jul 13 2010 3:28 AM

Stephen Franklin:
I'm new to Logos 4 Mac Alpha - downloaded the software, downloaded the resources (approx 3 hours) but am now lost as to what to do.  I cant find any resources and the title bar doesn't recognise a library. What do I do now? Thanks 

On the Windows side, there was an issue with resources stranded in the Downloaded folder. I don't know if this is similar to your issue or not, but this problem was a license issue that needed Logos Support to resolve. Does Logos Support respond to Mac issues since this version is still in Alpha? It might be worth a phone call.

Page 1 of 1 (14 items) | RSS