Sermon Builder Printing All Black

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 1
Brian Carroll | Forum Activity | Posted: Mon, Dec 7 2020 7:09 AM

Excited to be using the Sermon Builder in Logos 9...however, when I try to print the sermon or save as a .pdf, it exports/prints with dark backgrounds and black text.  It is completely illegible.  Any idea how to correct this?  I need to be able to print this for my tech team to follow along during worship.

Posts 31865
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Dec 12 2020 10:44 PM

6 bump

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 607
John Fugh, Jr. | Forum Activity | Replied: Sun, Dec 13 2020 11:55 AM

I'm having the same problem.  If Logos is in dark mode, then it prints like you've shown.  But, if Logos is not in dark mode, it prints correctly.  Does it seem to work for you if you're not in dark mode?

Posts 6
Johnathan Bass | Forum Activity | Replied: Tue, Dec 15 2020 1:21 PM

I've noticed the same.  I have my Mac set to automatically switch light/dark mode throughout the day.  When it's in light mode, I have no problem printing, but in dark mode it does what you've shown.  I can switch to light mode on the fly and it works fine.

Posts 3401
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 16 2020 8:22 AM

John and Jonathan,

What version of the app are you seeing this in? Also what OS version are you running? I'm not able to reproduce this.

Posts 3401
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 16 2020 11:58 AM

Johnathan Bass:

I've noticed the same.  I have my Mac set to automatically switch light/dark mode throughout the day.  When it's in light mode, I have no problem printing, but in dark mode it does what you've shown.  I can switch to light mode on the fly and it works fine.

John and Jonathan,

This was a known bug, but it was fixed in 9.1. Are you running 9.1 and still experiencing this bug?

Posts 607
John Fugh, Jr. | Forum Activity | Replied: Sat, Dec 19 2020 9:10 AM

I'm usually 9.2 Beta 1 [[I know this is not a Beta thread, but responded to someone who was having the same problem.]]

-- This is what it looks like when I print.  It's no longer black, but now it is opaque.

 

Page 1 of 1 (7 items) | RSS