Greek and Hebrew Details-on-Hover not working on left side of screen?

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 85
Timothy Shrimpton | Forum Activity | Posted: Mon, Feb 8 2021 1:35 PM

Hi all!

Have a weird issue cropping up on Logos desktop on MacOS. It's been going on for a few weeks, both on Logos 8 and 9 and on MacOS 11.1 and 11.2.

When I have a Greek NT (NA27) or Hebrew OT (BHS) filling the left hand column of my Logos window, the little box that pops up on hover with grammatical and gloss information doesn't show up. If I move those resources literally anywhere else (right side full column, half column, etc.), the hover tool tip works as expected.

I cleared out an old layout and started fresh but still got the same behavior. 

Any thoughts on this? It's not unusable but for Greek I prefer to have the NT on the left hand side, with a split-view on the right hand side with Lexicons and textual critical info on the top and a few English Bibles on the bottom. Currently I have those reversed so that the feature works, but it's really a baffling thing.

Thanks!

Tim

Posts 24768
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 8 2021 2:02 PM

Very strange - as you can see below it works as expected for me

Does it depend on how wide the panel is? If, for example, you had the NA27 set to take up the full screen do you get the popup?

Posts 26700
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 8 2021 2:35 PM

Timothy Shrimpton:
When I have a Greek NT (NA27) or Hebrew OT (BHS) filling the left hand column of my Logos window, the little box that pops up on hover with grammatical and gloss information doesn't show up.

No problem in Windows, even with the narrow column defined by Information/Highlighting/History tools. What scaling options do you use? 

Otherwise, I suspect a MacOS issue or one confined to MacOS 11.

Dave
===

Windows 10 & Android 8

Posts 1
Carlton Francis | Forum Activity | Replied: Thu, Feb 18 2021 2:35 PM

I'm experiencing the same exact problem in Logos 9 on Mac OS 10.14.6

Posts 3497
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Feb 18 2021 3:00 PM

Timothy Shrimpton:

Hi all!

Have a weird issue cropping up on Logos desktop on MacOS. It's been going on for a few weeks, both on Logos 8 and 9 and on MacOS 11.1 and 11.2.

When I have a Greek NT (NA27) or Hebrew OT (BHS) filling the left hand column of my Logos window, the little box that pops up on hover with grammatical and gloss information doesn't show up. If I move those resources literally anywhere else (right side full column, half column, etc.), the hover tool tip works as expected.

I cleared out an old layout and started fresh but still got the same behavior. 

Any thoughts on this? It's not unusable but for Greek I prefer to have the NT on the left hand side, with a split-view on the right hand side with Lexicons and textual critical info on the top and a few English Bibles on the bottom. Currently I have those reversed so that the feature works, but it's really a baffling thing.

Thanks!

Tim

Hey Timothy,

First, a screenshot of your layout would really help. Also, we need to know what your monitor situation is? What resolution? Within the app do you have an program or content scaling turned on and if so to what percentage?

Page 1 of 1 (5 items) | RSS