Page 1 of 1 (15 items)
This post has 14 Replies | 0 Followers

Posts 174
Fabian | Forum Activity | Posted: Sat, Feb 20 2021 12:57 AM

Hello 

The links in PBB looks strange. I have tried with two different links and both have the same bug. 

Link: http://www.qurango.com/download/greek.pdf  

looks: 

Thanks for the fix.

Fabian

Posts 11533
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Feb 20 2021 4:23 AM

Fabian:
The links in PBB looks strange. I have tried with two different links and both have the same bug. 

Since you don't tell what link you put in there, in which syntax (and why so often), I'm not sure what exactly the issue is you're describing. Maybe the fact that http:// links are considered insecure by current browsers plays into this, too. 

Running Logos 9 latest (beta) version on Win 10

Posts 174
Fabian | Forum Activity | Replied: Sat, Feb 20 2021 5:52 AM

Hello

I have the link how it is put in the docx file.

Ist ja bei der NeÜ auch so. Nur da funktioniert der Link normal.

Danke

Fabian

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 21 2021 12:57 PM

Fabian:

I have the link how it is put in the docx file.

Ist ja bei der NeÜ auch so. Nur da funktioniert der Link normal.

We cannot diagnose the issue until you upload part of the docx file with those links.

Dave
===

Windows 10 & Android 8

Posts 174
Fabian | Forum Activity | Replied: Sun, Feb 21 2021 3:29 PM

Hello Dave

Here is a part. 3808.Link Test.docx

I have tested it. I got the bug. 

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 22 2021 6:48 AM

Fabian:

What were you expecting from the single link? It looks to me as if it could simply be omitted.

Dave
===

Windows 10 & Android 8

Posts 385
Bernhard | Forum Activity | Replied: Mon, Feb 22 2021 7:33 AM

I believe the problem is that the tooltip shows the link several times. Same happens on my computer with this file (but not if I use the same link in a different file).

Posts 174
Fabian | Forum Activity | Replied: Mon, Feb 22 2021 7:36 AM

Yes you are right I can omit it. I have done this tool for someone other, so she can see where the source file is downloaded. In the NeÜ Bible there are also the link to the publisher and there the link works correct. 

It's not a big issue. I saw the bug and I reported it, so it can be fixed.

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 22 2021 1:39 PM

Fabian:
It's not a big issue. I saw the bug and I reported it, so it can be fixed.

I didn't look at how the link was created. The upload shows two ways to avoid the issue.

0246.3808.Link Test.docx

Dave
===

Windows 10 & Android 8

Posts 174
Fabian | Forum Activity | Replied: Tue, Feb 23 2021 1:28 AM

Thanks. 

Now I have a new bug. The two other links flicker all the time if I hover over. The link I used first stay like a rock.

To Logos: 

Now we have 2 bugs in this tread! 

Fabian

Posts 11533
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Feb 23 2021 1:50 AM

Fabian:
Now I have a new bug. The two other links flicker all the time if I hover over.

Not for me, all okay with Dave's two links (Verbum 9.3 Beta 4).

Running Logos 9 latest (beta) version on Win 10

Posts 174
Fabian | Forum Activity | Replied: Tue, Feb 23 2021 3:26 AM

NB.Mick:

Fabian:
Now I have a new bug. The two other links flicker all the time if I hover over.

Not for me, all okay with Dave's two links (Verbum 9.3 Beta 4).

I have tried again: Now only the last of the links flickers. Logos closed, reopened and still the last flickers. After some time I tried again. Now both flickers again. 

I'm on Logos Bible Software 9.2   9.2.0.0014

Fabian

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 23 2021 7:36 PM

Fabian:

Fabian:
Now I have a new bug. The two other links flicker all the time if I hover over.

I have tried again: Now only the last of the links flickers. Logos closed, reopened and still the last flickers. After some time I tried again. Now both flickers again. 

As you are on Mac, I suggest you re-create the two links as I suggested. Then we have a better idea of bugs.

Dave
===

Windows 10 & Android 8

Posts 174
Fabian | Forum Activity | Replied: Wed, Feb 24 2021 10:50 AM

Yes I'm on the Mac with Big Sur 11.3 Beta 2.

I have taken the file you uploaded and import it in Logos. 

I have now opened the file again in Logos. First the two was good. Then after some time the last one began to flicker again. And later it was away. I found an interesting bug. If I hover over 

http://www.qurango.com/do

The pop-up doesn't come. If I hover over then it filckers.

Now on the second part. If I hover over there it works as expected. 

wnload/greek.pdf

I'm able to hover over the word download and until "do" it flickers if I move. Otherwise it doesn't show. If I hover over "w....." until the rest I'ts stable. 

Fabian

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 24 2021 2:06 PM

Fabian:
Yes I'm on the Mac with Big Sur 11.3 Beta 2.

Faithlife will not diagnose issues until 11.3 gets out of Beta testing!

Fabian:
I have taken the file you uploaded and import it in Logos. I have now opened the file again in Logos

I suggested that you recreate the links in the docx file in case there are subtle differences between my Windows docx and your Big Sur/Mac docx application. Then re-compile the PB in Logos and test the links. If the problem still exists, wait until 11.3 is out of Beta and create a BUG: thread for the issue.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (15 items) | RSS