BUG: Shaded Clippings Unreadable in Windows

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 5
Gareth Harker | Forum Activity | Posted: Wed, Mar 3 2021 5:45 AM

I've been having problems since Logos 8 with creating clippings where the original text is part of a shaded portion (e.g. a sidebar or summary section). Below screen captures will probably explain it better than words.

Example original text from the FSB:

Looks like this when added to a Clippings Document:

This screen capture looks better than what it looks like in Logos.

Oddly, this issue is 'resolved' when I switch all of Logos over to dark mode, but I find dark mode hard on my eyes.

Just wondering if anyone else is having this problem and whether there's a fix in the works. I've sent several emails to tech support, and have been told they are aware of it, but it appears not to be a priority? Usually Logos is pretty good at fixing things like this in a timely fashion.

Posts 5
Gareth Harker | Forum Activity | Replied: Wed, Mar 3 2021 5:50 AM

My screen captures didn't post for some reason ...

original:

Screenshot 2021-03-03 084747

In clippings:

Screenshot 2021-03-03 084719

Posts 24890
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Mar 3 2021 8:21 AM

Gareth Harker:
Just wondering if anyone else is having this problem and whether there's a fix in the works.

I hadn't seen this behaviour before (I don't use Clippings much) but I can reproduce what you are describing.

It is very strange - it is as though the background shading in the FSB is much darker than it appears.

I don't have any solution - hopefully someone from Faithlife will see this thread and respond to it.

Page 1 of 1 (3 items) | RSS