Link Set in Bibles Off by A Chapter or Two

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 68
Shane Lems | Forum Activity | Posted: Thu, Apr 15 2021 8:46 AM

Hello!


I've been dealing with a super annoying glitch in my linked Bibles.  I have eight tabs with eight Bibles (including Greek/Hebrew) open on a split screen. I have them all set to Link Set A. However, they do not link well.  

For example, if I have the CSB tab open to 2 Peter 2:11 and I click on the NIV tab, sometimes the NIV tab is somewhere in 1 John 1. 

In other words, my Link Set is not working properly.  It sometimes is a chapter or two off.

Thanks for any suggestions!

(FYI I'm running Logos 9 on a 2018 MacBook Pro [2.6GHz, 6 core i7 - 16GB 2400 MHz, 512SSD.)

Blessings,

Shane

Posts 25353
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Apr 15 2021 9:13 AM

Shane Lems:
For example, if I have the CSB tab open to 2 Peter 2:11 and I click on the NIV tab, sometimes the NIV tab is somewhere in 1 John 1. 

Sounds very strange.

Is this consistently not working or intermittent?

As part of troubleshooting this, have you just tried this with the two Bibles - CSB and NIV - and, if so, do you still see the problem?

Posts 68
Shane Lems | Forum Activity | Replied: Thu, Apr 15 2021 11:34 AM

Thanks for the response - it is strange! It doesn't always happen, but it happens enough to be frustrating.  I'm going to try and pinpoint the conditions under which it happens.

I'll also try it with two Bibles for a few days to see what happens. 

I'm wondering if it has to do with font size? 

Thanks again.

Posts 68
Shane Lems | Forum Activity | Replied: Tue, Apr 27 2021 1:30 PM

I figured it out - well, sort of.  It only happens on start up.  When I first open Logos, the sync feature on my Link Sets are off.  Then as I use them they work fine.  Hopefully just a bug that gets fixed. 

Posts 27258
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 28 2021 4:14 PM

Shane Lems:
When I first open Logos, the sync feature on my Link Sets are off.

That shouldn't be. In Tools > Program Settings what option do you use for At startup Open to?  "Most recent layout - Local" usually works best.

Dave
===

Windows 11 & Android 8

Posts 68
Shane Lems | Forum Activity | Replied: Thu, Apr 29 2021 8:44 AM

Thanks Dave.  Yes, I do have that setting selected - and I have for quite awhile now.  

Posts 27258
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 29 2021 1:55 PM

My suggestion is to reduce the number of bibles in your linkset (say to 4) and use Paralllel resources to bring up another version in the same tab.

Dave
===

Windows 11 & Android 8

Page 1 of 1 (7 items) | RSS