Logos Desktop: Start, Internet und Frust

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 716
Andreas Roemer | Forum Activity | Posted: Thu, May 20 2021 5:47 AM

Ich bin wohl längere Zeit ans Bett gefesselt und habe, da wo ich bin, nicht immer die beste Internetverbindung.
Zum neuerlichen Start meines mittlerweile doch so geliebten Logos bekam ich dann diese Meldung:



will heißen, nur wenn ich eine Internetverbindung habe, kann ich Logos nutzen?
Wie komme ich denn von hier aus in mein Logos, wenn ich a) keine Internetverbindung habe oder b) der Server von Logos eventuell down ist? Würde in den Fällen a) und b) keinerlei Nutzung möglich sein?
Wenn ich mir mein Logosverzeichnis so ansehe, so habe ich doch die Bibliothek lokal da.

Danke für Tipps und bleibt gesund
Andreas

Posts 7
Andreas E | Forum Activity | Replied: Thu, May 20 2021 8:19 AM
Gute Besserung
Posts 263
Tobias Gerbothe | Forum Activity | Replied: Thu, May 20 2021 8:53 AM

Wenn Du schonmal eingeloggt warst (also alles vollständig installiert und geladen ist) müsstest Du im offline-Modus starten können. Dazu nach dem Doppelklick zum Start des Programms Strg gedrückt halten. 

Posts 716
Andreas Roemer | Forum Activity | Replied: Thu, May 20 2021 9:00 AM

Tobias Gerbothe:
Wenn Du schonmal eingeloggt warst (also alles vollständig installiert und geladen ist) müsstest Du im offline-Modus starten können. Dazu nach dem Doppelklick zum Start des Programms Strg gedrückt halten. 

Ah, Danke. Das hilft mir sehr und das wusste ich nicht. Logos ist bereits seit Monaten installiert und den Screen aus meinem ersten Posting habe ich sonst noch nie gesehen. Wird wahrscheinlich mit der Anbindung diverser Netzlaufwerke in Win10 zusammen hängen. Ich habe einige Cloudspeicher, die nicht mit Logos in Verbindung stehen, neu eingebunden.

Danke.Yes

Page 1 of 1 (4 items) | RSS