Mediathek: Eigene Bilder und Tags

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 565
Andreas Roemer | Forum Activity | Posted: Fri, May 21 2021 9:58 PM

Hallo,

weiß jemand, wie man zuverlässig "Tags" einem hochgeladenen Bild mitgeben kann? Manchmal gibt es nach dem Hochladen Vorschläge von Logos, die ich drin lasse und wenn ich mir meine Nutzermediathek anschaue, kann ich Links beispielsweise mit einem Klick auf den entsprechenden Tag das gewünschte Bild finden.

Die Vergabe ist fehlerhaft. Wenn ein Bild keine Tags (durch Logos) hat, kann ich keine vergebe. Das Tag-Feld taucht nicht auf.

Habe ich ein Tagfeld kann ich eingeben, was immer ich möchte. Nachdem ich das Bild geschlossen habe, sind die vergebenen Tags verschwunden. Nur die von Logos sind noch da. 

Danke für Tipps
Andreas

EDIT: Über Werkzeug-Suche komme ich aber an diese Tags gar nicht ran, oder? Ich finde die von Logos gemachten Einträge nicht. 

"Die Welt wird dich Gehorsam lehren, denn da besteht die Notwendigkeit, ein Stück Brot zu verdienen". (Waltari)

Posts 11933
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, May 22 2021 4:18 AM

Andreas Roemer:
Habe ich ein Tagfeld kann ich eingeben, was immer ich möchte. Nachdem ich das Bild geschlossen habe, sind die vergebenen Tags verschwunden. Nur die von Logos sind noch da.

Nachdem ich mir erstmal klargemacht hatte, dass du das Werkzeug Mediathek innerhalb von Logos verwendest (mein Fehler, dein Posting war klar, nur nutze ich dieses Tool meist nicht in der Form), kann ich das bestätigen: in Logos vergebene eigene Tags werden nicht gespeichert. Das ist sicherlich ein Bug.

Workaround: nutze die Benutzermediathek im Browser, unter amber.faithlife.com (das ist das Tool hinter der Forums-Bilddatenbank, rotes Symbol rechts neben der Büroklammer). Dort vergebene Tags bleiben bestehen und sind auch aus der Logos-Mediathek heraus suchbar.  

Running Logos 9 latest (beta) version on Win 10

Posts 565
Andreas Roemer | Forum Activity | Replied: Sat, May 22 2021 4:34 AM

NB.Mick:
Nachdem ich mir erstmal klargemacht hatte, dass du das Werkzeug Mediathek innerhalb von Logos verwendest (mein Fehler, dein Posting war klar, nur nutze ich dieses Tool meist nicht in der Form), kann ich das bestätigen: in Logos vergebene eigene Tags werden nicht gespeichert. Das ist sicherlich ein Bug.
ug-Suche 

Danke. Genau jetzt funktioniert es auch. Super.Yes
Ja, scheint mir ein Bug zu sein, dass die Tags in der Mediathek von der Desktopversion nicht gehen.

Hast Du vielleicht noch eine Idee, wie ich mit der "normalen" Suche, also über das Lupensymbol oder Werkzeugsuche an den Tag rankomme?

"Die Welt wird dich Gehorsam lehren, denn da besteht die Notwendigkeit, ein Stück Brot zu verdienen". (Waltari)

Posts 11933
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, May 22 2021 6:52 AM

Andreas Roemer:
Hast Du vielleicht noch eine Idee, wie ich mit der "normalen" Suche, also über das Lupensymbol oder Werkzeugsuche an den Tag rankomme?

Nein. Ich habe das alles mal in eine Fehlermeldung im Beta-Forum eingebracht, mal sehen ob sich da etwas tut.  

Running Logos 9 latest (beta) version on Win 10

Posts 565
Andreas Roemer | Forum Activity | Replied: Sat, May 22 2021 7:01 AM

NB.Mick:
Nein. Ich habe das alles mal in eine Fehlermeldung im Beta-Forum eingebracht, mal sehen ob sich da etwas tut.  

Herzlichen Dank. Smile

Schöne Pfingsten allen hier
Andreas

"Die Welt wird dich Gehorsam lehren, denn da besteht die Notwendigkeit, ein Stück Brot zu verdienen". (Waltari)

Page 1 of 1 (5 items) | RSS