BUG: Docs Menu Groups/Public Tabs empty after clearing search with no results

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 1072
Kiyah | Forum Activity | Posted: Mon, Jun 7 2021 1:29 PM

In the Docs menu Groups and Public tabs, if I search for something that yields no results and then clear the searched term or click "All" on the navigation bar, the Docs window remains blank. After this point, no matter what I type in the Find box or click in the navigation sidebar, I get no results in the Docs window. In order to fix this, I have to click the "Yours" tab and then click the Groups or Public tab again to get them to refresh.

Posts 5326
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Jun 8 2021 12:26 AM

Kiyah:
In the Docs menu Groups and Public tabs, if I search for something that yields no results

You may have hit on something here I couldn't even get as far as you.

In an attempt to find a search term with no results I put in Beefburger and was met by a spinning and pulsating wheel.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 24778
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 8 2021 12:50 AM

Kiyah:
In the Docs menu Groups and Public tabs, if I search for something that yields no results and then clear the searched term or click "All" on the navigation bar, the Docs window remains blank. After this point, no matter what I type in the Find box or click in the navigation sidebar, I get no results in the Docs window. In order to fix this, I have to click the "Yours" tab and then click the Groups or Public tab again to get them to refresh.

Good spot!

I seem to remember something similar happening during the beta testing for Logos 9 and this looks like it might be a variation on that.

Posts 1072
Kiyah | Forum Activity | Replied: Tue, Jun 8 2021 5:02 PM

Graham Criddle:

Kiyah:
In the Docs menu Groups and Public tabs, if I search for something that yields no results and then clear the searched term or click "All" on the navigation bar, the Docs window remains blank. After this point, no matter what I type in the Find box or click in the navigation sidebar, I get no results in the Docs window. In order to fix this, I have to click the "Yours" tab and then click the Groups or Public tab again to get them to refresh.

Good spot!

I seem to remember something happening during the beta testing for Logos 9 and this looks like it might be a variation on that.

I've been meaning to report this for a while but kept forgetting. This is not a new or recent issue. Hopefully Faithlife can add this to their bug fix list.

Posts 1072
Kiyah | Forum Activity | Replied: Mon, Jun 14 2021 12:35 PM

Monday bump.

Posts 3506
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Jun 14 2021 1:40 PM

Hi Kiyah,

We have an open case for this bug. I'll add a link to your thread.

Posts 1072
Kiyah | Forum Activity | Replied: Mon, Jun 14 2021 2:56 PM

Philana R. Crouch:

Hi Kiyah,

We have an open case for this bug. I'll add a link to your thread.

Thanks Philana.

Page 1 of 1 (7 items) | RSS