The ⇧⌘E hotkey copies ESV when the Copy Bible Verses is set to NIV.

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 29
J. Gary Ellison | Forum Activity | Posted: Mon, Jun 21 2021 12:34 AM

In my word processor, I can select, for example, Joh 3:16, and click the ⇧⌘E hotkey to import the text into my word processor. For some reason, it only imports ESV, even when I have NIV selected in the Copy Bible Verses tool.

How can I change this so that it will import the NIV?

Okay, it just occurred to me to change my prioritized version to NIV. Now it works. So I guess that I have to change my priorities every time I want to switch versions.

It would be great to be able to override that with something like 

  • NIV joh 3:16
  • KJV joh 3:16

etc.

Posts 438
Roy | Forum Activity | Replied: Mon, Jun 21 2021 10:47 AM

The ⇧⌘E hotkey sequence will copy from your Preferred bible (the top prioritized one) , not what is set in the Copy Bible Verses tool. This setting will only work from the Copy Bible Verses tool itself.

Posts 29
J. Gary Ellison | Forum Activity | Replied: Thu, Jun 24 2021 1:37 AM

Thank you for your response!

Page 1 of 1 (3 items) | RSS