Way to disable global shortcut(s)? (Especially Ctrl + Opt + B for Copy Window)

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2
Matthias | Forum Activity | Posted: Tue, Jul 6 2021 10:58 AM

Hello there, I'm looking for the option to disable the "global" shortcuts, especially Ctrl + Opt + B for bringing up the copy window. I use this shortcut for other things on my system, but when Logos is running, this "global shortcut"-thing overrides other uses. Therefore, I need a way to disable this (or all, if it can't be helped, for I don't really use or need them) global shortcut. I've looked into the "options" menu, but I had no luck; seemingly I've missed something. I also had a look around in the forums, but anything a search for "shortcut" and the likes brings up seems not to be related to my question.

Standards: I'm using Logos 9 on a Windows 10 (21H1)-machine, 64 bit. The system language (and therefore the standard keyboard layout) is German/QWERTZ (hence, the shortcut on my system should be named as "Strg + Alt + B", but I doubt it that this makes any difference). However, as Logos is set to use German as UI language also, I'd prefer to know the German tag(s) of the option I'm looking for.

Thanks for any assistance in this!

Matthias

Posts 9151
LogosEmployee

You can disable the shortcut in the Copy Bible Verses panel menu.

Image

Posts 2
Matthias | Forum Activity | Replied: Wed, Jul 7 2021 6:48 AM

Ah, thanks! I almost knew that I have looked at the wrong place... Got it.

Page 1 of 1 (3 items) | RSS