Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 2
Todd Peck | Forum Activity | Posted: Thu, Jul 8 2021 12:24 PM

I have Logos 9.6. I entered a search topic for Factbook and it is yielding no results. It appears as if it is still searching but never loads any of the material.

Posts 3651
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Jul 8 2021 3:30 PM

Todd Peck:

I have Logos 9.6. I entered a search topic for Factbook and it is yielding no results. It appears as if it is still searching but never loads any of the material.

Hi Todd,

I'm having some trouble reproducing this bug. Can you give me some more information? Are you working offline? What operating system are you using? What topic are you trying to open? Where are you trying to enter the topic (Factbook, The Go Box, Search Panel)?

Posts 7
Jacob Morrison | Forum Activity | Replied: Thu, Jul 8 2021 4:06 PM

Hi Todd,

I was having this same issue last night. Logos was acting like it needed to instal an update, every time i restarted it is was downloading a 37.8 mb update, but it wasn't indexing or doing anything after the download.  I suspected something was going on with that and it just needed to index. I purchased the cheapest thing in my wish list and that triggered Logos to index my library then Factbook worked just fine.  If you haven't got your free book of the month yet, that would be the way easy and free way to do it. Check the free book an ebooks.faithlife.com and verbum.com as well for a free and quick way to do that. 

After i did this i found out i could have just typed "rebuild index" in the main search bar (top left hand side) and it would have done it as well.  However if you do this be prepared for a VERY long index process, it seemed like it took as long as when you first put the software on a machine.  Hope your problem gets resolved quickly!

Posts 5859
DIsciple II | Forum Activity | Replied: Thu, Jul 8 2021 5:53 PM

Jacob Morrison:
I purchased the cheapest thing in my wish list and that triggered Logos to index my library then Factbook worked just fine.

Jacob Morrison:
After i did this i found out i could have just typed "rebuild index" in the main search bar (top left hand side) and it would have done it as well.

Jacob, glad you found this out, please scroll down to the indexing section of this page Logos 9 Commands as there are some other indexing commands that might prove helpful in different situations. It's a good page to add to your logos shortcut bar.

Information on Logos commands can also be found in the help file: https://ref.ly/logosres/logos4help?hw=Command+Box 

Posts 6
Keith McCullough | Forum Activity | Replied: Thu, Jul 8 2021 7:15 PM

Evening, I'm experiencing the same issue with Factbook.  I've done the rebuild index command which as advertised took a long time and I downloaded the free book of the month.  Still not working.  Any other suggestions?

Posts 578
David P. Moore | Forum Activity | Replied: Fri, Jul 9 2021 8:59 PM

I just automatically updated to 9.6 SR-1 and it looks like Factbook is broken. Just keeps thinking:

Posts 33455
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Jul 9 2021 11:07 PM

No problem on Win 10 9.6 testing Factbook Asia Minor ... so it's something in your configuration/installation.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 2768
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Sat, Jul 10 2021 7:47 AM

David P. Moore:
I just automatically updated to 9.6 SR-1 and it looks like Factbook is broken. Just keeps thinking:

Please post log files. Directions are here: https://support.logos.com/hc/en-us/articles/360027869132-How-to-Enable-and-Submit-Log-Files

Andrew Batishko | Faithlife software developer

Posts 578
David P. Moore | Forum Activity | Replied: Sat, Jul 10 2021 8:04 AM

Hi Andrew, well, I was about to, but restarted a couple of times and seems to be working now. Will post logs if it happens again.

Posts 2
Todd Peck | Forum Activity | Replied: Sat, Jul 10 2021 11:17 AM

I finally noticed a pending update at the sync icon.  I updated then restarted and Factbook is working again

.

Posts 6
Keith McCullough | Forum Activity | Replied: Sun, Jul 11 2021 4:44 AM

My issue has been resolved after a purchase (free book) and three attempts to reindex manually and perhaps the latest update.

Page 1 of 1 (11 items) | RSS